New mobo replacement doesn't boot up at all, tried about everything

By sleep
Feb 25, 2005
Topic Status:
Not open for further replies.
  1. I recently purchased a foxconn barebone system. I got it up and started with an athlon xp 2200+ cpu. Evrything was working fine, until I decided to update the BIOS. Long story short, I had to get a new mobo. So I ordered the same exact mobo and installed and replaced the cpu and evrything else, but it won't boot up. The monitor shows nothing. I have all fans spinning. After power up, the power led comes on and stays on, the HDD led comes on for a split second (the HDD doesn't sound like its trying to move at all), and I hear a short beep. I tried clearing the CMOS by moving the jumper as well as taking out the battery. I tried the removing evrything but cpu and memory procedure and I get nothing :( . What could be the problem? I could use any advice and suggestions, guys. Thanks.
  2. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 2,195

    mobo

    bad board?
  3. sleep

    sleep Newcomer, in training Topic Starter

    if the board is bad should send it back to newegg where i bought it or to foxconn that manufactured it. And what info will they need?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.