TechSpot

New motherboard won't Windows setup copy files

By bmyzer101
Feb 9, 2010
  1. I have a eMachine T2482 and the motherboard (which was an AM 37) burned up in it. I bought a new powersupply and also a new motherboard. I could not find an AM 37 but found an AM39L which the seller told me would work fine in my computer. I have an AMD Athlon 2400+ processor. I completely formatted my harddrive and was prepared to install Windows XP Professional. It went through the process of examining my system. When setup got ready to copy files, it kept saying it couldn't copy most every file it tried to copy. When the copy prtion was complete, I got the "Setup cannot set the required Windows XP configuration Information. This indicates an internal Setup error. Contact your system administrator." The motherboard is showing ram in both 0 and 2 locations and showing all other hardware that is installed. Why am I getting this error? Is this motherboard not compatible with Windows XP? is there a setup I gotta do to the motherboard before I install XP?
     
  2. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 869   +8

    does the windows cd have scratches, if it does that's your problem
     
  3. bmyzer101

    bmyzer101 TS Rookie Topic Starter Posts: 29

    No I tried several different disks both XP pro and XP home. One of them was brand new and same thing. Seems to be a lot of the same files.
     
  4. bmyzer101

    bmyzer101 TS Rookie Topic Starter Posts: 29

    Ok now Ive got windows to load on a smaller harddrive but now I cantget themotherboard FIC AM39L to boot from the C drive
     
  5. bmyzer101

    bmyzer101 TS Rookie Topic Starter Posts: 29

    Well I feel like an *****. In my haste to get this computer up and running, I failed to clear the CMOS. Cleared it reset user settings and worked great. thanks for all the help.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...