Newly built pc will not start

By penguinboss
Jan 9, 2008
Topic Status:
Not open for further replies.
  1. Hello everyone, new here at TechSpot and I'm in need of help. I have tried the search bar, and found a similar thread but it's a year old, and still no answers. So I thought I would start a new thread with more information.

    PC Specs:
    CPU: Intel Core 2 Quad Q6600(With stock heatsink/fan)
    Video Card: Evga e-GeForce 8800 GTS 512MB
    RAM: Corsair XMS2 2GB 5-5-5-18
    Hard Drives: x1 Western Digital Raptor 74GB, x1 Maxtor Sata 2 320GB
    Power Supply: Thermaltake Toughpower 700w(Crossfire certified)
    Motherboard: Asus P5N-E-SLI
    Sound: Onboard Sound
    Operating System: Windows XP Home Edition

    Important:
    *Everything is at its stock speed. No overclocking has been done.
    *All parts are 1 week old(Spent 1 week trying to fix the problem)

    Problem:
    I recently built a new computer for gaming and everyday tasks, but cannot get it up and running. When i press the power button, I can see the case fans and the CPU fan start to spin for a split second before dying on me. If I press the power button a second time, nothing happens.

    What I have tried
    I have tried unmounting my motherboard and placing it on a nearby surface with the following attached: CPU and heatsink/fan, 1 stick of RAM, video card, 4pin/24pin power connectors, and monitor, but still come up with the same results. I have also tried shorting the power switch pins, and still no luck. :( Another thing that I have tried is shorting the BIOS pins.(Thanks to kimsland ;))

    Things to note
    *The green led light on the motherboard is active when the power supply is on.
    *There is a short beep when I attempt to turn on the computer.
    *HDD led light is red for the short time the computer is active.
    *I have to turn the power supply off/on, then press the power button to even get the fans to spin for that split second.

    Any help would be greatly appreciated. I have spent a week stressing about this and I'm getting pretty tired. I haven't really tried using different parts such as RAM, a motherboard, and a processor because the spares I have aren't compatible with my newer parts. Once again any help would be greatly appreciated. Thank you for taking the time to read through this thread.

    P.S. Just in case you were wondering I used acrobat's thread as an outline for my own.:blush:
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Wow, first post by you ! (mine are not so neat - but please continue your way)

    Sadly I'm thinking motherboard, but we really don't know this until all (cheaper) parts have been tested

    This is where a computer shop does help.
    They have lots of different CPU's and ram and powersupplies and more to swap in and out (without charging for the hardware (time - yes!)

    Other than removing everything (everything!) from your motherboard and cleaning every part with electronic circuit board spray, and then securing only the minimal components (no -usb etc) And test.

    Also, can you (or have you) tried shorting the bios (reset) pins ?
    Actually the only thing you didn't mention.
  3. penguinboss

    penguinboss Newcomer, in training Topic Starter

    Thank you for replying.:) Well I'd much rather go to a PC repair shop then have to take apart my motherboard. So I'll do as you suggested and look up a nearby repair shop and get back to you as soon as possible.

    To answer your question yes, I did short the BIOS pins by removing the battery, and moving over the jumper cap for a few seconds.

    Well...off to the repair shop!:D
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    It's a sad day, when a techspot member says go to a repair shop
    But I feel it's hardware, and swapping parts is a good test, in this case.

    Please let us know the outcome in a day or more (whenever they fix it)

    Make sure the shop is reputable (on the technical side)
  5. penguinboss

    penguinboss Newcomer, in training Topic Starter

    Okay, so I went to the shop and after about a week I came to pick it up but they said that it was going to take another whole week so I just took back my computer. I RMA'd my old motherboard and got a new P5N32-E SLI. The problem still occurs so...I don't know what to do lol. Would my psu being crossfire certified have anything to do with it? being my motherboard is SLI.
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    OK yes it could be faulty PSU (actually I'd say the most likely cause)

    I see you added shorting M/b pins to your post, and now RMA'd the board, so M/b out (unless you have DOA - now that would be annoying !)

    By the way, Ram has that been tested (tried with others)

    Lastly CPU. Hmm maybe the shop wasn't a bad idea for waiting a week (why a week?) I don't suppose they checked PSU and Ram - (Normally the first thing they'd do)
  7. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

  8. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    my 1st thought power supply
    look up on shorting the green and black next to each other
    make sure nothing is connected to PSU
    it should turn on don't run for more than 20 30 secs this connection is really a TTL high low single input not ment to be shorted for long
    the next thing that causes quick shut down with no post codes beeps is bad cpu mounting /cpu bad
    next psu is good just can't handle the system and shuts down your specs
    show that it is more than enough
    make sure you use the power wires for cpu power sli power is differant
  9. Computer~freak~

    Computer~freak~ Newcomer, in training Posts: 206

    did u use the brass or cooper mouting screws for ur motherboard?? that hapend to me when i built my first computer i didnt use the mounting tips and my computer would start for a second and die the next......................................also samstoned are dual xenons good for gaming ?
  10. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    Its not the xeons themselves
    you can get xeon dual core quad core to
    its the memory the board can hold
    I can do 8gb double rank or 16gb single rank
    the only thing that lags now is the s***ty vid card I have
    but when i blast there dead
    this comes with dual gigbit nic on board helps for on line gaming no drops
    can use 10 to 15 thousand rpm scsi's better than raptors
  11. penguinboss

    penguinboss Newcomer, in training Topic Starter

    Alright guys thanks for all the replies! =D I have come to the conclusion that it's my PSU. I got it to start last night then I connected my CD drive and floppy cables and now it doesn't start up again. xD Bad wires I guess, well I'm going to try and move around the cables to get it to work. If the problem still occurs I guess the only thing to do is RMA it.
     
  12. penguinboss

    penguinboss Newcomer, in training Topic Starter

    Okay, wow now this is really weird guys. I was thinking and the only thing different I did was put in the CD drive and floppy drive cables + power their power cables. I took out the CD/floppy drive cables and the power cables for only the CD drives and it started up! Then I re-inserted the floppy drive cable with the little power connector an then it started smoking. Have any of you guys heard anything like this before, do you guys know how to fix it? Please I feel this is my last obstacle for building this computer any thoughts will be put into consideration.

    EDIT: Whoops sorry guys for starting another reply I should have just edited my previous post. >.<
  13. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    What do you mean it started smoking ?

    Is it powering up or not ?
  14. penguinboss

    penguinboss Newcomer, in training Topic Starter

    Yes! I got it to start up ^^ I just don't have a floppy drive anymore... Well I don't really care, no one uses that old technology anymore xD

    Kisses to everyone that helped! Especially kimsland ;)
  15. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    So is this all resolved now
    XO <- sorry strike that, I got carried away !
  16. penguinboss

    penguinboss Newcomer, in training Topic Starter

    Actually real quick question do you know why I can only boot up with only 1 stick of RAM?

    It makes a long beep noise when I boot up with 2 sticks of RAM
  17. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    are both rams exactly the same, or are they just the same mem so forth.

    Have you reached the maximum allowed per ram bus on the M/b

    Have you tried putting only 1 ram in the other bus (to see if it's a M/b issue)
  18. penguinboss

    penguinboss Newcomer, in training Topic Starter

    Alright I did what you told me to do and it's a bad stick of RAM...I guess I'll only be using one stick of RAM. xD
  19. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Clean the bad ram (connector) with a pencil eraser (white rubber)
    Remove all the rubber bits !

    Try the ram again
  20. penguinboss

    penguinboss Newcomer, in training Topic Starter

    It still doesn't work. >.<
  21. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Give it to a kid, for show and tell time ! It's gone
  22. mailpup

    mailpup TS Special Forces Posts: 8,382   +205

    Or you could initiate the RMA process and get it replaced. If is a matched pair, you will have to return the set. Did you save the packaging?
  23. penguinboss

    penguinboss Newcomer, in training Topic Starter

    Yea that's what I think I'm going to do.
  24. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    last time that smoke happened from floppy drive
    it took out the PSU
    bad floppy it just happens
    it did not hurt anything else in the machine
    I have since stopped using all my old floppy drives
    I now go with boot flash if neds be
  25. penguinboss

    penguinboss Newcomer, in training Topic Starter

    Alright guys I just got my new RAM and everything works perfectly ^^ Thanks to all that helped!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.