Nivida 8500 GT Problem

By Spartan4297
Jul 14, 2008
Topic Status:
Not open for further replies.
  1. I got a new nivida 8500 GT 512MB ddr2 ram graphics card. I installed it in my computer and installed the drivers everything was working just fine for about a week. Then I proceeded to move my computer because it kept getting really hot from were it was, now my nivida graphics card won't load the monitor, the CPU fan on it spins and everything but the monitor won't load, however my on-bored graphics do work, but they won't let me play alot of the games I play like: Halo-2, COD4, ETC.

    Plz Help.
  2. nobardin

    nobardin Newcomer, in training Posts: 260

    Hello Spartan4297,

    Did you try reseating the video card after you moved your computer when the problem started?

    1: Power your pc down and unplug it
    2: Press the power button to discharge any stored electricity
    3: Open your case and remove the video card
    4: Put the video card back in making sure it is in correctly
    5: Hook eveything back up and test it out and see if it works.

    Also you may want to enter the bios and make sure the onboard graphics are disabled when you have the video card in your pc.
  3. Spartan4297

    Spartan4297 Newcomer, in training Topic Starter

    I tried all tat before I posted this thread, I think it is a hardware problem, I will return the card and get a new one considering its only a week old.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.