No audio and bus problems after XP reboot

By Mac McMillan
Dec 29, 2012
Post New Reply
  1. Had to reload xp and xp sp2 due to system instabilility PSA FYI I've downloaded the REALTEK drivers but they failed to install The audio file was obtained by running msinfo32

    Attached Files:

  2. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,365   +167

    Dxdiag says you have a Dell Inspiron 530 SP2

    1) Upgrade to SP3
    2) Go to the Dell support site for your model and OS
    3) Install the Chipset drivers
    4) Install the Realtek ALC888 HD Audio driver for your model
  3. Mac McMillan

    Mac McMillan Newcomer, in training Topic Starter Posts: 29

    1) Upgrade to SP3 - I've downkloaded s-3 x3 and every time I get file corrupted when it starts to unpack
    2) Go to the Dell support site for your model and OS - will do
    3) Install the Chipset drivers - ok
    4) Install the Realtek ALC888 HD Audio driver for your model - I've download the drivers from REATEK and it crashes

    thanks
  4. Mac McMillan

    Mac McMillan Newcomer, in training Topic Starter Posts: 29

    System crashed on loading chipset and wont start as it says there are corrupted files Having to reload xp


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.