TechSpot

No audio device detected, HP G60

By natas899
Apr 13, 2011
Post New Reply
  1. Ok...took apart my laptop to fix the power plug cause it was loose..and well i fixed it and put my laptop back together and no i have no audio. It just says no audio output device installed..and now it just make loud beeps..on certain occasions lol..i dont kno wher to start can u guys please help a guy out..thank you very very much .
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,922   +167

    Did you use anti static protection when you repaired the AC Jack? Do you know how to solder? Did you have to totally remove the laptops motherboard from the laptop's case?
     
  3. natas899

    natas899 TS Rookie Topic Starter

    no i didnt have to soder anything i just have to secure the little metal box that surronds it..i didnt have to take the motherboard out
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,922   +167

    Take a look in the device manager and tell us if you see any yellow exclamation points in the list. It could just be a coincidence that a recent Windows Update installed the wrong Realtek sound driver update. This really happens, mostly with XP
     
  5. natas899

    natas899 TS Rookie Topic Starter

    no thers nothing..and im running vista
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,922   +167

    No red "X"s either? Did you reconnect the laptops built-in speakers? The wires are red and black and the connectors are real tiny. Of course disconnected audio wires wouldn't give you a "no audio output device installed" error. Maybe a static arc damaged the audio processor
     
  7. natas899

    natas899 TS Rookie Topic Starter

    i belive i did..could just not be pushed in all the way i shoulda thaught of that lol...thanx ima try that
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,922   +167

    Well good luck,
    tell us if you get the sound working again
     
  9. natas899

    natas899 TS Rookie Topic Starter

    its all working again
     
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,922   +167

    Great!... good job :)
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.