No Audio when streaming laptop to TV

By NotATekkie
Apr 26, 2013
Post New Reply
  1. Can someone explain in simple steps how I get sound when I hook up a laptop to my Samsung Smart TV to stream tv shows? Yes, I have an HDMI cable attached AND an audio cable. It worked fine on my Dell Inspirion 1525 but I'm trying my son's laptop since it's newer than my Dell hoping the loading will be quicker and the picture not so choppy with pauses or audio repeating! His laptop is Asus F81S and about 3 years old. I went to the Control Panel - Sound to see if I could find anything, but don't see the TV coming up to make that the default. I hear the sound faintly and seems to be coming from the TV, but can't make the volume louder - even with the tv control.

    When I tried finding the answer to my problem and read some posts it was like reading a foreign language with all those abbreviations! Yikes. I appreciate the help, thanks.
  2. St1ckM4n

    St1ckM4n TechSpot Evangelist Posts: 3,383   +607

    You dont need two cables - HDMI transfers sound too.

    On the bottom-right of your screen there should be a speaker icon. Right-click > Playback devices > then right-click on the relevant output and assign as 'default device'.

    But, you say you can hear the sound faintly... I don't know what this is, if its working.
  3. NotATekkie

    NotATekkie Newcomer, in training Topic Starter

    Thanks for the response! I just looked at the cable and it says I/F Cable so maybe it's not HDMI -see, I'm NOT a tekkie :) I know I needed the 2nd audio cable before.
    When I right click the speaker icon it brings up Sound Manager. I clicked on Audio Devices which brings up Playback. My choices are RealTek HDMI Output "not plugged in" and Speakers "working" . I can click 'Properties' for either and 'Configure' for the Speakers. Are either the relevant "output"? I don't see the laptop or TV as an option to make it the default device.

    Thanks again :)
  4. NotATekkie

    NotATekkie Newcomer, in training Topic Starter

    Problem solved!! I double clicked on the sound icon on the bottom right instead of RC and slid the sound bar all the way to the right - it was pretty low!! :)

    Thanks again-
    Coodu and St1ckM4n like this.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.