TechSpot

No backgrounds on websites (well white one)

By pioneerx01
Jul 8, 2008
  1. I am attempting to fix one PC and I cant seem to be able to get Firefox2, Firefox3, or IE to show backgrounds on the websites. Take www.lucina.org you see a yellow wood like background right? Well, I do not. I see white one, but rest is OK. When I right click to select "View background image" it is grayed out. However when I go to source and find out that the background image is http://www.lucina.org/pl/background.jpg I can view it separately.
    Tech spot (and any other site) you see blue background, but I don't.
    Bear in ming that it is all the same on Firefox2, Firefox3, or IE.
    How do I fix it?
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,311   +617

    Use the Firefox options to verify
    Options->Content->Load Images Automatically is enabled
    the click (Exceptions) and either search for your domain in question OR remove-all
     
  3. pioneerx01

    pioneerx01 TS Maniac Topic Starter Posts: 274

    It is not the setup options. Everything is set up correctly. It must be something else. Also when I was updating the PC thought Microsoft update some text was very tiny and some was very big in comparison to normal. (I know how to adjust text, that is not it)
    It has to be something else. Something in the PC or ...(I dont know)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...