TechSpot

No display on TV after installing GF4 MX-440 8X

By markcoronado
Dec 5, 2010
Post New Reply
  1. I've been searching everywhere to solve my problem & I think I may get some help here.

    I wanted to watch some video from my computer on my TV screen so I bought a new unopened GF4 MX-440 64MB AGP 8X with VGA & S video out.

    I know this is an old card but I installed it so that I could hook up to my TV via S video cable.

    The computer is a Dell Dimension 4600 Pentium 4 2.8gh with 2.5Gig Ram.

    My original Graphics card is integrated with the
    motherboard.
    Operating system is XP Pro Service Pack 3.

    When I installed it,the computer recognized it & installed it with no problem.
    I then upgraded the driver with the latest from the Nvidia site.

    When I connect it to the TV via S video cable & select S video input on the TV remote I get nothing & in the Nvidia control panel I did the Television setup wizard & selected clone, & when it finishes it says When you click finish your new television settings will be applied, TV, Connection Type:S-Video, Signal type: M/NTSC
    Still nothing on the TV screen.
    I tried the Rigorous display detection & the Force television detection & rebooting with no results. I also tried booting without the monitor hooked up to see if it would show up on the TV, but nothing happened.

    If I go to Device Manager it says it's working properly & the only Display adapter that is listed is the MX 440.
    Under Monitors there is 3 Default & 1 Plug & Play Monitor listed & they are all enabled & working properly.

    If I go to Control Panel, Display, Properties, Settings, there are 2 screens showing.
    #1 is Plug&Play monitor on NVIDIA GeForce4 MX 440 with AGP8X
    #2 is Default Monitor on NVIDIA GeForce4 MX 440 with AGP8X & the box is checked for extend my windows desktop onto this monitor.

    I hooked up my Sat receiver via s video to the TV & it works so that rules out the TV.

    I also have a HP Pavillion a340n so I installed the MX440 in there & the results were the same, nothing on the TV screen.

    I'm not sure what I'm doing wrong.

    I would appreciate any ideas on how to get it to display on my TV screen.
     
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,654   +323

    Try 800x600.
     
  3. markcoronado

    markcoronado TS Rookie Topic Starter


    I'm sorry I forgot to mention that I tried the different resolutions.

    Thanks for the suggestion.

    I have a feeling that this problem is going to end up being something simple like a wrong setting.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.