TechSpot

No HDD master detected on startup

By Somacruz
May 26, 2012
Post New Reply
  1. Hello

    When I start up my computer, I get the message, well, it says on top..
    Funny thing is, that it starts up and works regulary, shut off the "press F1 at error" but the message pisses me off..

    The HDD I have is a Seagate SATA drive, connected with SATA. I thought those drives would go as Master automaticly, but think I've done wrong somewhere. Can't give much more info about the drive itself.
  2. ITLogicSystems

    ITLogicSystems TS Enthusiast Posts: 106

    Sounds like you have the PATA (or IDE) controller enabled in the system BIOS. disable the master, save BIOS, reboot & see if msg goes away. Hope this helps, take care!


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.