No icons Windows 7 Ultimate

By $teve
Feb 13, 2013
Post New Reply
  1. Been on a few forums with this never got the problem sorted hope you can help.
    Clean installs 6 or 7 now start putting drivers in eventually lose my icons.
    Thought I sorted it with a thread I found saying use minimum memory and that worked untill I added the other 2 then big icons again.
    Just read a post here about con>alt> del applications>file>run >explorer I get a black screen
    Can you put Sata3 drives straight into mobo now once you have got your boot and slave so to speak in order?
    I can get them back if I start in safe mode but crap graphics then.
  2. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,920   +627

    Uhhh.. what. Post a screenshot.
  3. $teve

    $teve TS Member Topic Starter

    I can't. If I take a screeny (print screen) I have no icons or tool bar to paste into paint or similar
  4. tipstir

    tipstir TS Ambassador Posts: 2,383   +105

    Is this a legal copy of this OS? Doesn't sound like it!
  5. $teve

    $teve TS Member Topic Starter

    This is a couple of copied posts from another forum

    I have loaded it from usb off ebay 2 extra dvds he has sent to help, one checked twice on his own pc to make sure it worked and have loaded an old one I had that worked fine like I mentioned but just got fed up with activation key requirement from Windows that prompted me to get a genuine one.

    Now bought Corsair Neutron 120gb ssd same problem (previous was Corsair GT 120gb).
    I loaded drivers a bit more methodical last night night, when prompted to re-start I did instead of doing them all at the end.
    All was ok till nvidea gt570 drivers (latest and greatest as other versions had the same problem on previous installs)

  6. $teve

    $teve TS Member Topic Starter

    Just bought a genuine Windows 8 see if that helps

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...