No internet access, wired or wireless, with WRT150N

By bleached
Apr 2, 2008
Topic Status:
Not open for further replies.
  1. I have a Webstar DPC2100 cable modem feeding into a WRT150N router. Up until yesterday it has been working fine wirelessly. This morning there was no connection, even wired. I reinstalled everything, more than once, checked all the settings, nothing appears out of the ordinary. I can connect to the internet directly through the cable modem. When I feed through the router, it all appears functional, the router correctly determines the dynamic IP address, but I have no access. In this configuration, I can still, directly wired through the router, access my MediaSmart home server. Any suggestions?
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,732   +156

    Replace the WRT150N router
  3. jobeard

    jobeard TS Ambassador Posts: 13,337   +293

    So (2) says your file/print sharing is working and (1) says your browser will not ??

    report your ipconfig /all results and run these:


    echo ipconfig /flushdns >flushDNS.bat
    echo net stop "DNS Client" >>flushDNS.bat
    echo net start "DNS Client" >>flushDNS.bat
    .\flushDNS.bat

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.