TechSpot

No midi playback device realtek AC97

By ScottZ
Dec 4, 2010
Post New Reply
  1. Hi I've had this problem for months now very frustrating no midi tried uninstalling and reinstalling the driver, tried turning off and restarting sound in the bios hoping it would automatically reinstall whatever went missing and I installed some other device called MPU-401 which shows up,but has not solved my problem of no midi. Any ideas what else I can do here's some of my system info
    AMD sempron 2800+
    Main Circuit Board
    Board: Gigabyte Technology Co., Ltd. K8M800-8237
    Bus Clock: 200 megahertz
    BIOS: Award Software International, Inc. F5 01/12/2005
    Multimedia
    Realtek AC'97 Audio for VIA ® Audio Controller
    Standard Game Port
    USB Internet Phone by TigerJet
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.