No permission to upload photos

  1. I was trying to upload the pics of my new computer but when i clicked on the 'upload photos' link in the 'my photos' section of my profile, i got a message saying that i didn't have permission. I have uploaded photos before of my computer when i first built it. help please! thanks
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,510   +308

    Thanks for your feedback whiteandnerdy.

    The issue has now been corrected, unfortunately we hadn't noticed until now we had to update some settings on the gallery software after we performed some usergroup changes on the forum end last week, but all should be working well now.
  3. whiteandnerdy

    whiteandnerdy TechSpot Member Topic Starter Posts: 71

    Thanks. works now
  4. whiteandnerdy

    whiteandnerdy TechSpot Member Topic Starter Posts: 71

    ok the link to the upload form works now but when i submit it my browser goes to a blank white page and doesn't load the photo


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.