TechSpot

No ps/2 mouse in XP

By jlrka
Aug 13, 2009
Topic Status:
Not open for further replies.
  1. Hi,
    I've been playing with XP Home seeing what files could be removed.

    Now I've lost the mouse.

    The pointer is there. Just won't move.

    I've replaced the mouse.drv(it was never removed).

    A USB mouse works as does a serial mouse. But a ps/2 mouse with a serial adapter does not work.

    It's not the mobo because it works with another OS.

    Cursors file was reinstalled.

    Any ideas?

    Thanx
  2. raybay

    raybay TS Evangelist Posts: 10,716   +6

    Reinstall your chipset for the motherboard... usually one file or two large files found online at your comptuer website or if a homebuilt, it is found at the website of the company that made the motherboard. Let the chipset do its thing without meddling.
    Then you should see your mouse.
  3. jlrka

    jlrka TS Rookie Topic Starter

    it worked

    reloading the intel graphics driver did the trick! thanx, jlrka
  4. raybay

    raybay TS Evangelist Posts: 10,716   +6

    Thanks for reporting back on what worked.
    Good luck on your next venture.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.