No Safe Mode

By Scaper
Apr 8, 2006
  1. Hello all, I'm new to these forums. I'm fairly tech savvy and can usually sort out any problems I have, I even help friends out with theirs from time to time. However, a problem has cropped up on my system which I'm unable to resolve, so I've come to pick your brains :eek: . My anti-virus program (Bullguard) has found a trojan (Trojan.Downloader.IstBar.OK) in a zip file which a "friend" emailed me, but it is unable to remove it. I tried to manually delete the file (including trying to move it into a new folder) but was unable to do so. So I went to the next step of booting into safe mode. And that's where my problem lies - I can't boot into safe mode at all. My system specs are:

    Winfast K8S 755A Mobo
    AMD64 3000+ CPU
    1Gb PC3200 Memory (unbranded)
    Windows XP SP2
    WD Caviar 160Gb HD SATA (not in raid)
    ATI X800PRO Graphics
    Soundblaster Audigy 4 Audio

    Bullguard has prevented the virus from infecting my system :) , but I would still like to get rid of the offending file for my own peace of mind.
    Any help would be greatly appreciated, thanks in advance.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Download the Pocket Killbox programme from HERE. That should get rid of the file.

    It might be a good idea to go and follow the instruction in this thread HERE.

    Post a HJT log, after doing the above.

    I have moved this thread to our security and the web forum.

    Regards Howard :wave: :wave:
  3. Scaper

    Scaper TS Rookie Topic Starter

    File gone! Nice little tool that, I'm going to add it to my 'Problem solving' CD that I take to friends in need. Thanks for the help, HJT log to follow.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is clean.

    You should`ve posted it in this thread, instead of opening a new one.

    No matter though. I`ll delete the other thread.

    Regards Howard :)
  5. manta

    manta TS Rookie

    It doesnt work for me

    I have the same virus, and when I copy the address of the file into Killbox and hit delete it says the file doesnt exist. Does anyone know why?
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Open a new thread in this forum, after following all these instructions HERE.

    Regards Howard :wave: :wave:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...