TechSpot

No signal detected

By Strokeforce
Feb 17, 2016
Post New Reply
  1. Recently my pc quit showing a picture after moving. Worked the night before just fine, also over clocked it that night and it worked after. Can't even get a boot screen so I can't go I to bios. Keyboard never lit up at first but after cleaning and reseating ram it gets power. Every component lights up and fans run just like normal. I've drained power out of the system after unplugging power, removing battery. Took it all apart and rebuilt it, Jumped cmos. Monitor works fine with other PC's. I've tried both the graphics card dvi, hdmi, motherboards vga, and hdmi. Ram works in other computer as well. So in pretty sure it's the motherboard. Any ideas and suggestions would be greatly appreciated.
     
  2. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,665   +312

    Beeps? If so , lookup beep code for your BIOS (AMI, Phoenix, etc).
    LED code? If you have flashing LED on motherboard.

    Sounds like a rough move if RAM needed to be reseated.

    Stuck key on keyboard?
     
  3. Strokeforce

    Strokeforce TS Rookie Topic Starter

    No beeps, already went through that, lol and no stuck key. And no the ram didn't need to be reseated it was taken out and put back in while trying to problem solve. Not a rough move by any means
     
  4. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,665   +312

    PSU - working
    Display - no signal
    Beep - no beep
    CLR CMOS - done
    12v connection powering CPU - checked
    Power off / power back on using PSU switch & restart PC - IF NO DISPLAY, yup, probably bad motherboard
     
  5. Strokeforce

    Strokeforce TS Rookie Topic Starter

    Yeah I've contacted gigabyte for warranty since it's still under warranty. Ultra durable my *** lol
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...