TechSpot

No signal received by the monitor after the windows screen

By Mark Piotrowski
Dec 16, 2005
  1. hello everyone, this is my first post so i hope that i can explain myself well enough so you can help me.

    i have a problem with my base unit i think the model is a acer aspire G505, specs below. AMD Athlon XP 2600+ / 2.13 GHz, Chipset Type NVIDIA nForce2 IGP , 512 MB RAM DDR SDRAM, AGP - integrated Graphics Processor / Vendor NVIDIA nForce2 IGP i am running windows xp home, if you need me to provide anymore details then i can try my best to get them for you.

    essentially the problem is that i turn the computer on and the windows screen appears and the computer boots up (i think :confused: ) and after that the monitor loses signal and goes black, the strange thing for me is that the desktop has still loaded i believe because to shut the computer down again i can use the start key on the keyboard and use the keyboard shortcuts to shut the computer down. i have not dropped the computer at any point, i transported it from university and back home and thats when it has developed this issue, i have opened the box and all the cables seem to be secure on the motherboard but other than that my skills are limited im afraid.

    i would be very gratful to any help that anyone can give me about this problem.

    yours sincerly

    Mark Piotrowski
     
  2. kangaruffian

    kangaruffian TS Rookie Posts: 175

    what about safe mode? if it does boot maybe you have wrong monitor refresrate setting? too high?
     
  3. Mark Piotrowski

    Mark Piotrowski TS Rookie Topic Starter

    i cant get it to boot in safe made but hitting the f10 key is the way that i was told to try and do it. i havent changed any of the setting since it last was working and this is the first time that i have turned it on. is there any other way to get it to boot into safe mode?
     
  4. kangaruffian

    kangaruffian TS Rookie Posts: 175

    f8

    it's f8 not f10
     
  5. Mark Piotrowski

    Mark Piotrowski TS Rookie Topic Starter

    no joy

    f8 doesnt have an effect either im afraid, i still get the no signal message and a black screen :(
     
  6. kangaruffian

    kangaruffian TS Rookie Posts: 175

    f8 or f5 keep tapping

    :bounce: when booting
     
  7. Mark Piotrowski

    Mark Piotrowski TS Rookie Topic Starter

    i have now been able to achieve save mode :) what do u advise to do from here?
     
  8. kangaruffian

    kangaruffian TS Rookie Posts: 175

    check videocard/monitor setting

    or reinstall video drivers.. look first monitor refresh frequency setting try lower it 60hz /check "hide modes that this monitor cannot display" if its unchecked and then try again boot it up
     
  9. Mark Piotrowski

    Mark Piotrowski TS Rookie Topic Starter

    success

    i have completed it not thank god!!! thanks very much for the help :D i managed to get the comp into safe mode and then i uninstalled the graphic controller. i then rebooted and it came to the desktop normally. i then reinstalled the updated drivers from nvidia and restarted and everything works fine now :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...