TechSpot

No sound after instaling Windows 7 32-bit

By RenatokaZ
Dec 3, 2012
Post New Reply
  1. Hello, I have a big problem here. After instaling Windows 7 *(my previous version was Windows XP) I dont hear any sound coming from my speakers.. Tryed a lot of solution but none of them work. Windows does not detect any problems all of my drivers are instaled and when I open volume properties it all seems fine, the volume bar jumps up and down.. Im sorry for my english.. Hope someone will come up with a solution.
     
  2. St1ckM4n

    St1ckM4n TS Evangelist Posts: 3,475   +624

    Are you sure the speakers aren't faulty? Try another, or headphones.
     
  3. RenatokaZ

    RenatokaZ TS Rookie Topic Starter

    Yes I am, the speakers are working, this happend as soon I instaled windows 7.. And is this normal on the picture ?






    picc.jpg
     
  4. St1ckM4n

    St1ckM4n TS Evangelist Posts: 3,475   +624

    Nope. It looks like the drivers aren't there. The HDMI one is usually separate from the default driver (especially if using a graphics card).

    Try downloading your motherboard sound drivers again. If you need help, give as much info about your PC as you can.
     
  5. RenatokaZ

    RenatokaZ TS Rookie Topic Starter

    Alright I will try to download motherboard sound drivers again. Here are some basic information about my PC
    Computer TypeACPI x86-based PC
    Operating SystemMicrosoft Windows 7 Ultimate

    Motherboard
    CPU TypeDualCore Intel Core 2 Duo E7200, 2533 MHz (9.5 x 267)
    Motherboard NameAsus P5KPL/1600 (3 PCI, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
    Motherboard ChipsetIntel Bearlake G31
    System Memory[ TRIAL VERSION ]
    DIMM1: Transcend JM667QLU-2G2 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
    DIMM3: Transcend JM667QLU-2G[ TRIAL VERSION ]
    BIOS TypeAMI (05/28/08)
    Communication PortCommunications Port (COM1)
    Communication PortECP Printer Port (LPT1)

    Display
    Video AdapterNVIDIA GeForce 8600 GT (1024 MB)
    Video AdapterNVIDIA GeForce 8600 GT (1024 MB)
    3D AcceleratornVIDIA GeForce 8600 GT
    MonitorPhilips 107E (107E6) [17" CRT] (CX 757090)

    Multimedia
    Audio AdapterVIA VT1708B CE @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

    Storage
    IDE ControllerIntel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
    IDE ControllerIntel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
    Disk DriveHitachi HDP725050GLA360 ATA Device (500 GB, 7200 RPM, SATA-II)
    Optical DriveHL-DT-ST DVDRAM GH20NS15 ATA Device (DVD+R9:12x, DVD-R9:12x, DVD+RW:20x/8x, DVD-RW:20x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
     
  6. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,398   +169

    In fact, your screen shot looks like you're running with the Windows generic audio driver. Do as St1k suggests. Go get and download the hardware specific drivers for your motherboard from the mfr support site
     
  7. RenatokaZ

    RenatokaZ TS Rookie Topic Starter

    Ey that was the solution, downloading motherboard sound drivers from the manufacturors site mine was ASUS and instaling them.. Ty alot for ur help..
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.