TechSpot

No sound from the speakers or headphones of the computer

By techworld84
May 6, 2009
  1. I am using an AMD Phenom 9850 Quad core processor computer that i bought 4 months back. Everything was working fine until 1 month back, there was a problem with the audio. Now no audio comes from the speaker and headphones.

    I have uninstalled the realtek drivers and reinstalled it, but still it doesn't work. The computer has an ASUS M3A78-EM motherboard. When i open the device manager, i get a yellow question mark beside the sound card device. I again uninstall and reinstall the driver, still theres no audio.

    Is there any resolution for this except for taking the processor to a computer shop for repair???? Any suggestions would be appreciated.

    Thanks
     
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +182

    You need to provide more information.

    Including your system specs: (make / model, what version of Windows? what Service Pack (SP) release level? is it 32 or 64 bit version of Windows?

    And tell us what Windows is reporting
    • First make sure all your devices are connected and powered on
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
     
  3. soulslayer

    soulslayer TS Rookie Posts: 32

    I am assuming that you are using the intergrated sound chip that is on the motherboard. I very much doubt that the processor is the culprit. If you are running Windows XP, did you do a Windows repair after installing the new processor? What is the max ouput of your power supply?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...