TechSpot

No sound from X-FI after fresh Win7-64 install on RAID 0

By SALEEN961
Dec 4, 2011
Post New Reply
  1. Hello,

    I recently added a 3rd hard drive to my computer so I could put my two existing HDs in RAID 0 and still have a back up drive. I cloned my main drive to my new backup drive and did a fresh Windows 7 64-bit install on the new RAID array. I've been able to get all my hardware working except for my CreativeLabs ExtremeMusic SB0460 soundcard. I've gotten it to work a few brief times but I can't figure out what driver and control panel versions I used to make it work before, I just remember it being a long process of searching online before I found an answer that worked for me. Is there anyway to find out what versions I have on my backup HD since it has the correct driver and control panel versions on it?

    Here's a description of my actual soundcard problem:

    When I try play something in media player there is no sound the progress bar doesn't move, if I watch a youtube video the progress bar moves but I still get no sound, and I have no system sound either. My on-board audio when enabled works perfectly.

    My on-board audio is disabled in the bios, the X-FI shows up in device manager and appears to be installed correctly with the latest drivers for win7-64, I get clicks from my speakers when installing the drivers, and I have tried completely uninstalling the card and re-installing it as an admin, but I still don't get any sound.

    Any and all help is greatly appreciated.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.