No sound on the internet

By EmmaL
Jul 10, 2008
  1. hi, can someone please help me iv tried everything, my computer was wiped and my sound got uninstalled, i recently reinstalled SIS 7012 and it worked, but it only works on itunes and other programes like that, but its wont work on internet sites like youtube...
    iv tried this
    'For PC users:

    1. Click "Start".
    2. Select "Run".
    3. Type: sndvol32
    4. Click "OK".
    5. Make sure the following are not muted and the volume is up for "Volume Control" and "Wave"
    that didnt work, either did this'

    'Flash No Sound WaveMapper Solution

    1. Launch Registry Editor by typing regedit at Run command.
    2. Navigate to the following registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32
    3. On the right pane, and check for existance of "wavemapper" registry subkey, the mail culprit causing Flash no sound. If not found, create a new String value named "wavemapper", and give the entry value "msacm32.drv".'

    my volumn isnt muted and there all up high, it still says on my control pnael that there is no audio device though

    im using a windows XP desktop btw
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Look in the Device Manager and tell us if you see any yellow circles with an exclamation mark in them
  3. EmmaL

    EmmaL TS Rookie Topic Starter

    nope theres no yellow circles
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Did you click on sound devices to look there?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...