TechSpot

No sound/Sound card not found-- Creative Audigy error

By stitchintricia
Mar 9, 2010
  1. Hi,
    I'm working on husband's pc, it is an HP Media Ctr. set up. Pavilion 4100e. We had to do a System Restore when pc was over run with virus/trojan infections. SR resulted in some lost Driver/Controller files, including ethernet and sound card. I have recovered all Driver/Controller files-- and everything is working except for sound.

    I have uninstalled Creative Audigy Audio Processor (through Device Manager) and reinstalled (through Found New Hardware). I have run dxdiag, only to find "device cannot start" under problem devices/sound card.

    Any suggestions on how to get this to work again? I cannot use System Restore to go back to when it was working, because that would take me back to all the virus/trojan infections and nothing was working.

    Any help would be appreciated~

    Thanks,

    Tricia
     
  2. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 869   +7

    what OS does it have
     
  3. stitchintricia

    stitchintricia TS Rookie Topic Starter Posts: 28

    This pc has Windows XP Professional.
     
  4. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 869   +7

  5. stitchintricia

    stitchintricia TS Rookie Topic Starter Posts: 28

    Wow! Sound at last!

    Thanks so much! That was the driver that made it work! Thank you so very much!

    And to think--the only solution the HP tech offered was, "Well, you could try to uninstall Windows and re-install it again...." Yeah...thanks, but no thanks, HP!

    Really, I am so pleased and so grateful--- at last, my husband's pc has it's sound back---
    makes me feel like shouting,

    "Sound, at last! Sound,at last! Great God Almighty! We have sound, at last!"

    Thank you,

    Tricia
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...