TechSpot

No sound soundblaster audigy

By sterogie
Nov 5, 2009
  1. i have fitted soundblaster audigy platinum ex sound card but cannot get sound

    i think i need to disable the onboard sound card in the bios but am unsure how to do this
    i think the sound card is integrated into the motherboard.
    i am not 100% sure on the make of motherboard but think it may be ati n-videa

    can anybody help me please?
     
  2. IvanAwfulitch

    IvanAwfulitch TS Booster Posts: 218   +11

    Question. This may sound dumb, but are you sure you plugged the jack into the correct soundcard? If you left it in your onboard card's jack, you won't get sound no matter what.

    As for disabling the onboard card, it depends on your BIOS options. On startup, there's usually a screen that says Press ____ for startup options and Press ___ to enter BIOS. It's usually something like Escape, Delete, or one of the Function Keys like F1, F2....etcetera.

    Hit the BIOS function key and look around for where your soundcard options are. If you don't have any, you have to do it in the Device Manager.

    Load Windows and go to Start >> Control Panel >> System >> Hardware Tab >> Device Manager. Once you're in there, find your onboard soundcard, right click it, and disable it or uninstall it.
     
  3. sterogie

    sterogie TS Rookie Topic Starter

    Thanx very much for your reply Ivan, I really appreciate your help.

    The speakers are plugged into the correct soundcard.

    Also I have disabled all the ATI items in device manager, however it does not give me the option to disable the following items which also relate to ATI card. (All soundblaster items are enabled)

    'legacy audio drivers'
    'legacy video capture devices'
    'media control devices'

    When going into bios (pressing delete at start up) I am unsure on what exactly to disable as I do not know what relates to the soundcard or soundcard options.

    Can you help any further?

    Thanks

    Stephen.
     
  4. IvanAwfulitch

    IvanAwfulitch TS Booster Posts: 218   +11

    I'm not sure how much further I could help because BIOS options are different based on motherboard model. There is usually a hardware section where you can adjust startup options, voltages, frequencies, and other such items. All I can really tell you is have a look through all your options and look for the Onboard soundcard and your Soundblaster, then just disable the onboard.

    As for what relates to the soundcard, the items should be very simplistic. BIOS stands for Basic Input Output System. And what it is designed to do is recognize hardware and tell the operating system what's there, how to run it, and where it is. So in terms of what you ought to see, it should be barebones. Part names, basic overclocking options, startup order, the voltages and frequencies everything runs at, and some other basic options depending on the parts you have such as Fan speed and the like.

    Sometimes the soundcard is not listed in the BIOS. For me, my onboard soundcard was not listed in my BIOS. I had to use the Device Manager.

    So have a look through it, and if you don't find it in there, it's likely that it isn't in the BIOS and the Device manager is the only way to go.

    I'd also look for and uninstall the onboard soundcard drivers if you haven't already. They should be listed in your Uninstall Programs list.
     
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Hi sterogie

    1) In the long run, you'd want to disable the onboard sound card in BIOS just as there's no need for it to take any of your computer's resources
    2) However, having it enabled should not be causing the other board from being detected (at least i haven't seen that issue to date)
    3) So let's start here
    > Re-enable everything you disabled in Device Manager
    > Then lets see if Windows reports any problem devices
    • Make sure all your devices are connected and powered on
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
     
  6. sterogie

    sterogie TS Rookie Topic Starter

    Thanks to all that helped, I have managed to sort the problem with a combination of everything, downloaded up to date drivers & all is working ok (4 time being anyway)

    Cheers,

    Sterogie
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...