TechSpot

No Updating

By bevyd1826
Apr 8, 2005
  1. :knock: I am having trouble with the Updating on SpyBlaster..Keeps telling me it - Cannot establish connection..Can you help me ? bevyd
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You don't give us much info, do you?
    Before you try the update, make sure you are online first and/or have a browser open.
    Then also check that your firewall (if any) permits SpyBlaster to go out.
     
  3. bevyd1826

    bevyd1826 TS Rookie Topic Starter

    :eek: Thank you realblackstuff for your answer..Being a new chum on here I didn't know what information I had to give you..If it's about my Computer here is all I have on that--Mother Board --SOLTEX
    System--Windows XP Professional --Version 2002--Service Pack 2
    Computer--Intel (R)
    Pentium(R) 4 CPU 3.00 GHz
    3.01 GHz, 448 MB of Ram
    Sound -- Via Audio Deck
    Graphics-- Don't know
    And I have Norton Anti Virus
    I hope this is the Info that you referred to
    By the way, I was online & did have a Browser open. Thanks again..Bevyd
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Look in your NAV or NIS configuration, delete any rules for "spywareblaster.exe" (there may be more than one) and then either set it to allow again, or just try running SpywareBlaster and updating again.

    This seems to be a problem with SpyBlaster V3.3

    You can also try to temporarily disable NAV/NIS while updating, OR get the latest full install-file from SpyBlaster and install that manually over your existing one.

    Just saw this:
    Doubleclick on your Norton Internet Security icon on your desktop and click on "Personal Firewall". Then find the yellow rectangle on the right that says "Configure", click on it. Then you'll get a screen that says in bold text "Program Control". A list of programs will come up with a scroll bar. Scroll down to find SpywareBlaster under the "S"s and with any luck you'll find that SB is shown as "blocked". If that's so, click on it and you should get a miniscreen that should allow you to check "permit" or "permit all". Then close everything and start your internet connection dial-up or broadband. Then open SpywareBlaster. Click "Update", but not the automatic update. You should be okay.
     
  5. bevyd1826

    bevyd1826 TS Rookie Topic Starter

    :wave: realblackstuff !!!- you are an absolute GENIUS !!! Thank you my friend, it WORKED !! I am so glad you are there..Once again my thanks to you for your help..Regards bevyd1826 :D
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...