No video controller on XP! Compaq Presario v6500

By benpidd
May 15, 2010
Topic Status:
Not open for further replies.
  1. hi all.
    im a new user to this forum and this is my first thread.

    i have recently downgraded my laptop from vista to xp pro. i have a compaq presario v6500. model number v6642em.

    i have downloaded all the correct drivers for my computer and all is well. BUT.....
    inside my device manager i still have an exclamation mark next to 'video controller'

    can anybody help sort this out please. as my graphics sucks!!
    any help appreceiated.

    ben
  2. mxrida1414

    mxrida1414 Newcomer, in training

    i have that problem to and my computer wont play any sound but i was told to reset your default settings in bios but i never figured out how to do it yet for my computer. it might work for you. the kid said you'll find the reset optimized settings option in your bios setup at the bottom of the list but i never found it.
  3. mailpup

    mailpup TS Special Forces Posts: 8,390   +205

    mxrida1414, this is a driver issue, not a BIOS issue. How is resetting the BIOS to default settings supposed do anything to fix this problem?

    @benpidd, the manual for your laptop shows two possible integrated graphics, Intel Extreme Graphics or Nvidia MCP67M. Depending on which one you have, try going to the Intel or Nvidia website to see if there is an appropriate graphics driver.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.