TechSpot

No Video, No Beep, NADA

By Cougar125
Oct 2, 2006
Topic Status:
Not open for further replies.
  1. Ok. I'm new here and this is the thread to my "noob" post.
    http://www.techspot.com/vb/showthread.php?p=338578#post338578

    This is my problem. I put the new machine together. I've got a RS400-A motherboard with an Intel Celeron D 775 pin CPU. It has 512 Mb DDR2 533Mhz Memory and 80Gb HD. Dual Layer DVD writer.
    I put it all together and I have no system beeps and no display on the monitor. I checked all the jumpers, and even tried resetting the bios using the jumper suggestion in the little book that came with it and then tried pulling the battery on the board. No luck. I haven't been able to find anything regarding this problem on the manufacturers website so I decided to try my luck here. Any help with this problem would be appreciated. I can give more info, but don't really know what y'all would need to help out. Thanks.
     
  2. N3051M

    N3051M TS Rookie Posts: 2,800

  3. Cougar125

    Cougar125 TS Rookie Topic Starter

    Ok. Tried that whole run through posted there and I still don't have anything going on. I even switched out the RAM for DDR and tried different RAM completely thinking it may be a RAM chip.
    Any suggestions?
     
  4. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    What about ur power supply? Tried switching to a different one?
     
  5. Cougar125

    Cougar125 TS Rookie Topic Starter

    Yup. tried a 20 pin connect...a 24 pin connect...a 20 pin connect with an adapter...neither seemed to work...
     
  6. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    Nah, I mean a completely different PSU. Did u try that?
     
  7. Cougar125

    Cougar125 TS Rookie Topic Starter

    Yup...got 3 different ones...none of em workin...
     
  8. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    Maybe a bad mobo then, coz everything else is ruled out then.
     
  9. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,552   +301

    Everything isn't ruled out yet.

    * Did you put the brass motherboard spacers/offsets in when installing the motherboard. This keeps it from shorting out.
    * Do you get any indication of power to the board at all?
    * Did you for sure put the case switch on the right 2 pins on the motherboard? Have you checked online to be sure? I once had an Asus board that the motherboard manual was incorrect on the pins, I got the right ones by sticking a screwdriver in there and shorting pins in that area until it started.
    * Is your video card for sure seated properly? Recently I put together a system and had the vid card in place and the screw on its plate screwed into the motherboard. But I had to repaste the cpu and when I put the heatsink back on pushing on it pushed the motherboard down a bit, and the vid card became unseated. When turning on the comp, fans would spin up but no Beeps and no video.
     
  10. Rik

    Rik Banned Posts: 4,985

    Just to add a little to SNGX1275's post. I once came across a brand new pc case where one of the wires was broken away from the back of the power switch, I've also seen it since on a refurbed pc too!!!!

    I have also seen spacers fitted in the wrong place shorting pins on the back of a mobo!!!
     
  11. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    Ahem, looks like I got ahead of myself a little. Yeah, those are potential reasons too.
     
     
  12. rbfhome

    rbfhome TS Rookie

    See below. Sorry! :eek:
     
  13. rbfhome

    rbfhome TS Rookie

    My own little problem

    Hello, I'm new to this forum and in no way an experienced system builder. I build my last computer about 21/2 yrs ago and it's giving trouble now.

    Here's the specs: ASUS P4PE, 1 Gb RAM (2x256) Kingston, ATI 9500 Pro, Turtlebeach Montego, DVD ROM, DVD R/W, 120GB HD, 40GB HD.

    Last Sunday while I was using it, a noise came from inside and computer shut down. I opened it and determined that the psu (Powerup 350W) was gone. I bought new psu (demon 480W) and installed it yesterday. The green light on mobo is on.

    Note: there's a difference between psu and mobo connectors. PSU is 24 pins while mobo is 20 pins. I was still able to connect them though.

    When I try to switch the computer on nothing happens. Actually the fans start working for a split second and then everything shuts down. There are no POST beeps!!

    Would you have any suggestions? I'm leaning towards a smoked mobo and/or CPU. I'm just trying to avoid buying new stuff when not needed.

    Any help is appreaciated.

    Thanks!
     
  14. Rik

    Rik Banned Posts: 4,985

    Plugging a 24 way connector into a 20 way socket is a disastrous idea!!!! You may well have fried everything!!! You are supposed to buy an adapter to go between them.
     
  15. rbfhome

    rbfhome TS Rookie

    rik, I agree with you that I may have toasted this mobo, but, on the other hand, why am I still seeing the green led light on the mobo? I would think that no light whatsoever should be on. Anyway, I'm already looking into getting other mobo/cpu.

    Thanks for your response! :)
     
  16. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,552   +301

    Most (all?) new PSU's come with a 24 with 4 that can be broken off so you can use the 20. The little plastic pin surroundings also are either box shaped or D shaped, so it can only go in one way. So unless he shaved the Boxed ends to be a D he put it in properly. The voltages on the first 20 of the 24 are the same I would think, otherwise you couldn't break off the last 4 to use.
     
  17. Rik

    Rik Banned Posts: 4,985

    The green led on the mobo means that you have +5volt standby, thats all.

    It could easily be that the 5volt standby wat the only connection that lined up correctly.
     
  18. rbfhome

    rbfhome TS Rookie

    That's what I thought, SNGX1275. I didn't break those off though. Maybe that's a mistake.

    Another question to everyone in here: how can I know for sure that the mobo is dead? Is there any easy way of finding this out?

    Thanks!
     
  19. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,552   +301

    How did you manage to use a 24 in a 20 then? I'm still pretty certain the 20 pins are the same voltage on the 20 and the 24. The part that breaks off is on the right side (if you count the clip as the top), so if you hung the left side over the plug then you probably screwed something up. But if the attach clip lined up then you didn't.

    Unfortunately determining if a motherboard is bad is the hardest thing to test. You pretty much need to swap every component, or verify in another system that every component is fine.
     
  20. rbfhome

    rbfhome TS Rookie

    It didn't take much effort to use the 24 pin in there. :knock: The two extra pairs are just "hanging" on the side. They're not touching the board though.

    Thanks for your help. I'll have this computer checked in a shop before I decide to buy the new mobo/cpu.
     
  21. Cougar125

    Cougar125 TS Rookie Topic Starter

    1) Spacers/offsets are in place. In no place does the mobo contacts/solder points touch the case.
    2) CPU fan and all lights turn on. Is there something else I should be looking for?
    3) Double checked the manual and called their tech support...they are in the right place.
    4) On-board video.
     
  22. Cougar125

    Cougar125 TS Rookie Topic Starter

    Here is the reply from Tech Support:
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.