TechSpot

No video signal after installing GPU software/drivers

By Elemunt
Nov 9, 2011
Post New Reply
  1. Hi guys, bought a new PC recently and got everything set up fine, except the GPU.

    Its all installed correctly but when I go to install the drivers from either Windows Update or the given CD and restart to save changes, I lose video signal.

    I see the boot screen and Windows 7 loading bar, afterwards my screen says "Mode not supported".

    I'm using the Nvidia 560 Ti and my screen is a Samsung LE19R86BD.

    Is the installation possibly switching to 1080 while my monitor isn't supporting it?
     
  2. Rabbit01

    Rabbit01 TS Booster Posts: 902   +39

    I've read that there are times when the driver can't properly read the EDID data from the TV, and causes display problem. Can you boot into safe mode, change the display setting to 1440x900, then reboot into normal mode? Looks like your nVidia card has both HDMI & DVI connection, maybe try changing connection from one type to the other?

    The driver I found on nVidia's site is version 285.62. Is that what you have?
     
  3. tweakboy

    tweakboy TS Maniac Posts: 518

    Whats the native res for that monitor ? Possibly need a new cable.

    Go to safe mode like Rabbit said.... uninstall nvidia drivers, then reboot again into safe mode and install nvidia drivers then reboot, and into normal mode... let us know.. gl,
     
  4. Hendricks

    Hendricks TS Rookie

    I'm having the same issue with a Nvidia 560TI card from MSI (Twin Frozr-II with 2gb memory).

    After installing drivers, I can see the splash screen, then I can see the loading windows screen. After the loading windows screen goes away, my monitor says No DVI Signal. I've tried it in the HDMI port as well as the other DVI port. I'm also running most recent BIOS, mobo drivers, and Nvidia drivers.

    The really interesting thing is that the card works correctly when plugged into the PCI-Ex8 port instead of the x16. I've tried booting into safe mode and changing my resolution and that didn't work ether.

    I called MSI about it, they're blaming Gigabyte (mobo) and when I called Gigabyte about the issue, they blame MSI, lol

    I don't have another video card to test in the machine, I'll try to get a friend to bring his computer over and test mine out in his (since his card is too big for my case).

    You guys have any ideas?
     
  5. JC713

    JC713 TS Evangelist Posts: 7,027   +913

    Use nVidia drivers, not he CD ones
     
  6. Hendricks

    Hendricks TS Rookie

    I've tried the most current drivers from MSI and Nvidia. I also tried the most current Nvidia beta driver.
     
  7. JC713

    JC713 TS Evangelist Posts: 7,027   +913

    the beta driver doesnt differ from the WHQL one, it only contains speed improvements for Skyrim and BF3
     
  8. Hendricks

    Hendricks TS Rookie

    Still, I'm using the most recent drivers and am not using the ones that came with the card.
     
  9. ordinarytom

    ordinarytom TS Rookie

    hi i had the same problem

    hi this is a full answer - i have same tv, and same gpu. - so read it all if you want the answer.

    you cant get your tv to work just with a hdmi cable. No idea why but thats th eway it goes. if you want your hdmi cable to work you will also need to plug in a dvi cable.

    you will be able to use the dvi cable to get a picture and the resolution will be recommended at 1440 x 900. if you want to use your hdmi setting on the tv, change the resolution but first click where it says "multiple displays" and change it to extended display and click accept). once this is accepted and not reverted back.

    you can then click monitor 2 (the pc thinks u have 2 monitors because you have the dvi and hdmi cable plugged into the same tv.) once clicked monitor 2 you will be able to change resolution higher than the previous max of 1440 x 900.

    right clickin the desktop choosing screen resolution. and changing the resolution to anything higher than 1440 x 900 (the next step up will be 1776 x 1000). once this is done, on the mutiple displays part, select only show desktop on screen 2.(the hdmi screen).

    your current tv channel will turn black and then you can go to the hdmi channel and your desktop and so on will all be in hdmi with a resoltuion of 1770 x 1000 or higher.

    the only thing is its very pointless as the tv is best quality at 1440 x 700, everything will be pixelated, even 1080p youtube vids. so just use the dvi cable and dont use a hdmi cable. because the tv is quite old and doesnt support good resolutions.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.