TechSpot

No Wi-Fi, no System Restore

By jalba
Jan 30, 2013
Post New Reply
  1. Hi

    My desktop is not picking up any wireless connections. Also, all my system restore points have been deleted (system restore is still set to 'on' though).

    When I shut down the system the previous night everything was ok. So for this to happen the next day is absolutely confusing.

    Any assistance is welcome.

    Thanks.
     
  2. fimbles

    fimbles TS Evangelist Posts: 1,160   +198

    Double check your wireless network adapter is enabled. Cant help much with system restore sorry, never use it myself.
     
  3. learninmypc

    learninmypc TS Evangelist Posts: 6,600   +335

    What is your OS? Operating System?
     
  4. jalba

    jalba TS Enthusiast Topic Starter Posts: 159

    Windows 7.

    Sorry for the late reply, but I got it fixed.

    I did a kinda something that deleted my window updates that was only junking up. And I think the system restore came bk to normal.

    As of the wireless, I just shook the card and it's back working.

    lol....I think I really need to carry it to my repair man yes.

    But...everything's ok now. For the time being.
     
  5. HiDDeNMisT

    HiDDeNMisT TS Booster Posts: 221   +14

    While your there have the computer guy run harddrive and ram tests for the hell of it. Hey you never know.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...