TechSpot

No Wireless Network found in range

By pinkish
Nov 15, 2009
  1. I have been trying hard to solve this problem for a long time. Finally, I gave up and decided to ask for expert's help here.

    My problem is I can't connect to my wireless network to surf the internet. It has never happen before and I hope one of you could help me pinpoint the problem.

    I am using Wndows XP SP2, and using the cable Ethernet LAN connection to post this message. The wireless switch is ON and the result of IPCONFIG is:

    Code:
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    
    
    Windows IP Configuration
    
    
    Ethernet adapter Wireless Network Connection:
    
            Connection-specific DNS Suffix  . :
            IP Address. . . . . . . . . . . . : 0.0.0.0
            Subnet Mask . . . . . . . . . . . : 0.0.0.0
            IP Address. . . . . . . . . . . . : fe80::213:ceff:fe37:ed50%5
            Default Gateway . . . . . . . . . :
    
    Ethernet adapter Local Area Connection:
    
            Connection-specific DNS Suffix  . :
            IP Address. . . . . . . . . . . . : 192.168.1.3
            Subnet Mask . . . . . . . . . . . : 255.255.255.0
            IP Address. . . . . . . . . . . . : fe80::20f:b0ff:fe9a:567a%4
            Default Gateway . . . . . . . . . : 192.168.1.1
    
    Tunnel adapter Teredo Tunneling Pseudo-Interface:
    
            Connection-specific DNS Suffix  . :
            IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
            Default Gateway . . . . . . . . . :
    
    Tunnel adapter Automatic Tunneling Pseudo-Interface:
    
            Connection-specific DNS Suffix  . :
            IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.3%2
            Default Gateway . . . . . . . . . :
    
    C:\Documents and Settings\Hong Boon Ang>IPCONFIG /all
    
    Windows IP Configuration
    
            Host Name . . . . . . . . . . . . : Tortoise
            Primary Dns Suffix  . . . . . . . :
            Node Type . . . . . . . . . . . . : Unknown
            IP Routing Enabled. . . . . . . . : No
            WINS Proxy Enabled. . . . . . . . : No
    
    Ethernet adapter Wireless Network Connection:
    
            Connection-specific DNS Suffix  . :
            Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
     Connection
            Physical Address. . . . . . . . . : 00-13-CE-37-ED-50
            Dhcp Enabled. . . . . . . . . . . : Yes
            Autoconfiguration Enabled . . . . : Yes
            IP Address. . . . . . . . . . . . : 0.0.0.0
            Subnet Mask . . . . . . . . . . . : 0.0.0.0
            IP Address. . . . . . . . . . . . : fe80::213:ceff:fe37:ed50%5
            Default Gateway . . . . . . . . . :
            DHCP Server . . . . . . . . . . . : 0.0.0.0
            DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                                fec0:0:0:ffff::2%1
                                                fec0:0:0:ffff::3%1
    
    Ethernet adapter Local Area Connection:
    
            Connection-specific DNS Suffix  . :
            Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
    ernet NIC
            Physical Address. . . . . . . . . : 00-0F-B0-9A-56-7A
            Dhcp Enabled. . . . . . . . . . . : Yes
            Autoconfiguration Enabled . . . . : Yes
            IP Address. . . . . . . . . . . . : 192.168.1.3
            Subnet Mask . . . . . . . . . . . : 255.255.255.0
            IP Address. . . . . . . . . . . . : fe80::20f:b0ff:fe9a:567a%4
            Default Gateway . . . . . . . . . : 192.168.1.1
            DHCP Server . . . . . . . . . . . : 192.168.1.1
            DNS Servers . . . . . . . . . . . : 192.168.1.1
                                                fec0:0:0:ffff::1%2
                                                fec0:0:0:ffff::2%2
                                                fec0:0:0:ffff::3%2
            Lease Obtained. . . . . . . . . . : 15 November 2009 19:15:26
            Lease Expires . . . . . . . . . . : 16 November 2009 19:15:26
    
    Tunnel adapter Teredo Tunneling Pseudo-Interface:
    
            Connection-specific DNS Suffix  . :
            Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
            Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
            Dhcp Enabled. . . . . . . . . . . : No
            IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
            Default Gateway . . . . . . . . . :
            NetBIOS over Tcpip. . . . . . . . : Disabled
    
    Tunnel adapter Automatic Tunneling Pseudo-Interface:
    
            Connection-specific DNS Suffix  . :
            Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface
    
            Physical Address. . . . . . . . . : C0-A8-01-03
            Dhcp Enabled. . . . . . . . . . . : No
            IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.3%2
            Default Gateway . . . . . . . . . :
            DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%2
                                                fec0:0:0:ffff::2%2
                                                fec0:0:0:ffff::3%2
            NetBIOS over Tcpip. . . . . . . . : Disabled
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,351   +622

  3. pinkish1

    pinkish1 TS Rookie

    Hi jo,
    I have disabled IPv6 addressing. My laptop seemed to run a bit faster now by disabling IPv6. But I still can't connect to my wireless network.

    I am using Windows XP, Netgear wireless router and a Toshiba laptop. If I can connect to the internet via cable, I should be able to do that wireless...

    IPCONFIG shows:-
    Code:
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    
    Windows IP Configuration
    
            Host Name . . . . . . . . . . . . : Tortoise
            Primary Dns Suffix  . . . . . . . :
            Node Type . . . . . . . . . . . . : Unknown
            IP Routing Enabled. . . . . . . . : No
            WINS Proxy Enabled. . . . . . . . : No
    
    Ethernet adapter Wireless Network Connection:
    
            Connection-specific DNS Suffix  . :
            Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
     Connection
            Physical Address. . . . . . . . . : 00-13-CE-37-ED-50
            Dhcp Enabled. . . . . . . . . . . : Yes
            Autoconfiguration Enabled . . . . : Yes
            IP Address. . . . . . . . . . . . : 0.0.0.0
            Subnet Mask . . . . . . . . . . . : 0.0.0.0
            Default Gateway . . . . . . . . . :
            DHCP Server . . . . . . . . . . . : 255.255.255.255
    
    Ethernet adapter Local Area Connection:
    
            Connection-specific DNS Suffix  . :
            Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
    ernet NIC
            Physical Address. . . . . . . . . : 00-0F-B0-9A-56-7A
            Dhcp Enabled. . . . . . . . . . . : Yes
            Autoconfiguration Enabled . . . . : Yes
            IP Address. . . . . . . . . . . . : 192.168.1.3
            Subnet Mask . . . . . . . . . . . : 255.255.255.0
            Default Gateway . . . . . . . . . : 192.168.1.1
            DHCP Server . . . . . . . . . . . : 192.168.1.1
            DNS Servers . . . . . . . . . . . : 192.168.1.1
            Lease Obtained. . . . . . . . . . : 16 November 2009 00:53:55
            Lease Expires . . . . . . . . . . : 17 November 2009 00:53:55
    
    Tunnel adapter Teredo Tunneling Pseudo-Interface:
    
            Connection-specific DNS Suffix  . :
            Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
            Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
            Dhcp Enabled. . . . . . . . . . . : No
            IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%4
            Default Gateway . . . . . . . . . :
            NetBIOS over Tcpip. . . . . . . . : Disabled
    
    Tunnel adapter Automatic Tunneling Pseudo-Interface:
    
            Connection-specific DNS Suffix  . :
            Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface
    
            Physical Address. . . . . . . . . : C0-A8-01-03
            Dhcp Enabled. . . . . . . . . . . : No
            IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.3%2
            Default Gateway . . . . . . . . . :
            DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                                fec0:0:0:ffff::2%1
                                                fec0:0:0:ffff::3%1
            NetBIOS over Tcpip. . . . . . . . : Disabled
    
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,351   +622

    That's true. Has your router EVER been used successfully with a WiFi Connection?

    Typically we need to perform some setups to get it ready to support WiFi.

    Use your wired connection and access the router config page using your browser and 192.168.0.1 as the url.
    login and find the wireless page

    You can level the default router address, but change
    the default SSID
    enable the radio
    set the channel
    leave encryption OFF for just now (set it AFTER you make your first connection)
    set a new ADMIN password (and write it down somewhere :) )
    saved the setting​

    disconnect the wired connection, enable the WiFi on the PC and use the control panel Wireless Network Wizard to make the connection.
     
  5. pinkish

    pinkish TS Rookie Topic Starter

    Done

    Still doesn't work. Normally I can see a list of SSID on the Wireless Network Connection list. But now the list is empty.
     
  6. jobeard

    jobeard TS Ambassador Posts: 9,351   +622

    >>> Netgear wireless router
    Specifically WHICH MODEL?

    >>>Intel(R) PRO/Wireless 2200BG Network Connection

    supports IEEE 802.11b/g standard dual-mode
    use this link to verify the latest driver for it
    http://www.intel.com/support/wireless/detect.htm

    Strange there's no SSID showing -- sounds like you disabled the WiFI Radio in the route by mistake.

    If you access the router/config, then set G-ONLY mode to stablize the connections.
     
  7. pinkish

    pinkish TS Rookie Topic Starter

    Hi jo,

    I am using Netgear Wireless-G Router WGR614 v9.
    I have verified that my wireless adapter is up to date.

    About the list of missing SSID, I mean I was having this problem ever since I could not connect to my router when using wireless. To be sure that I have enabled WiFi radio, I have checked the router config again and it was enabled. Also, my laptop wireless switch is ON.

    This time I switch the router off and on again, and now ipconfig says "Media Disconnected" on the Wireless Network Connection. But I am absolutely sure that the radio switch is enabled both from my laptop and router config page. The BIOS does not seem to have any mention on wireless option.

    greatly appreciate any help.
     
  8. jobeard

    jobeard TS Ambassador Posts: 9,351   +622

    Remember, you have both a wired NIC and a WiFi adaptor.
    If there's no cable in the wired NIC, then you will get that message!
    For my laptop (has both also), I disable the NIC when using WiFi and conversley disable the WiFi when on the NIC -- helps keep thing clear and less confusing.
     
  9. jobeard

    jobeard TS Ambassador Posts: 9,351   +622

    enable both devices and then look at the Device Mgr (use run->devmgmt.msc)

    Expand [+] Network Adapters and look for yellow or red marks.
     
  10. pinkish

    pinkish TS Rookie Topic Starter

    Yes, I have also tried to disconnect the cable to test for WiFi. Occasionally, on the task bar, there's a balloon pop out and said "Wireless network detected" or something, when I click on it the Windows Wireless Network Connection displayed "No wireless network found in range". Refreshing it also does not help. On the other hand, my mate's laptop has a long list of SSID displayed.

    Network Adapters on the Device manager does not have any red or yellow marks. It also displayed the driver is working properly.
     
  11. jobeard

    jobeard TS Ambassador Posts: 9,351   +622

    if your mate's laptop shows the SSID you set in YOUR router and you can't find it,
    then your WiFi adaptor is bad.

    are discussing YOUR router and YOUR pc or your pc to some neighbor's router?
     
  12. pinkish

    pinkish TS Rookie Topic Starter

    I am not convinced that my WiFi adaptor is faulty.... because it is inbuilt with the CPU Intel Centrino. this problem happened once before about a year ago, and I sent my laptop to a computer technician who charge me $100 for it.
    Perhaps I will re-format my laptop.

    I am discussing my laptop cant connect to my wireless router. My mates laptop could connect effortlessly using the same network key.
     
  13. pinkish

    pinkish TS Rookie Topic Starter

    some updates.... I have done my first computer re-format. The result is now I can connect both wired and wirelessly. The problem I have been bugging me for months have now solved. Thanks Jobeard, for looking into my problem and guiding me to solve it.
     
  14. jobeard

    jobeard TS Ambassador Posts: 9,351   +622

    afraid I ask more questions than providing any solutions per se, but HEY!

    Y O U got it fixed; bravo :wave:

    (sure strange progress on this one)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...