Norton 2005 AV will not auto LiveUpdate

By Jerrybbo
Aug 27, 2005
  1. Have Symantec Norton 2005 AV installed(without the Security suite) and took notice that it is not doing the Automatic LiveUpdate as selected. I proved this by doing a Manual update and I was 12 days behind. The update installed fine but I am concerned why auto is not picking this up. The current version running on my machine is now 11.09.16d. Thank you.
  2. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    My Win/98se fought with this for some time, including uninstall and reinstall to no
    avail. I was stuck with manual updates on Monday mornings.

    XP/Home and NAV/2005 seems (so far) to still work correctly.
    What kind of errors are you seeing?
  3. Jerrybbo

    Jerrybbo TS Rookie Topic Starter

    Thank you

    Sorry for the delay in responding, I never received an error message from application but thank you for the followup. We'll do our manual updates as you suggested. Thank you again, Jerry
  4. macx

    macx TS Evangelist Posts: 710

    I had the same problem. Read somewhere awhile
    ago that Norton would pick up a worm that would
    change the address it went to for updates.

    I finally uninstalled and reinstalled, no more problems.
  5. Jerrybbo

    Jerrybbo TS Rookie Topic Starter

    Yup, Next Step

    Thank you for getting back to me. I found a setting in ZA FW that might cause this wierdness. If not, I will uninstall and give it a nother go. :bounce:
  6. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    manual NAV update URL

    go to symantec for manual updates to NAV Def files
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...