TechSpot

Norton System Works 2003 don't run anymore... Any hint, please?

By franklogus
Oct 21, 2005
  1. Hi all !

    I need some advice about one strange behaviour of my Anti-Virus Software (Norton System Works 2003). Since last week, I can't more open it using right-click on the tray yellow icon. And it DO NOT open more, even if I use the respective shortcut of the desktop.

    In orden to acess its functions (only the basic ones), I need to open my Norton Internet Security (via right-click) and go to the tab Norton Anti-Virus. Even by this path, I can't more to acess some of the features of NAV, as Norton Utilities, Norton CleanSweep, etc... It DO NOT Launch NORTON SYSTEM WORKS... Currently, I just can to do a rough verification of virus of the system, nothing more....

    I have already uninstalled it and re-installed, but the odd problem goes on... Very sad and weird!!

    As an additional information, I didn't installed anything new on my system, so, I have no clue about this sudden malfunction.

    What should I do to fix this mysterious problem? I have already done the radical option (uninstall), but no success...

    Any information / hint would be very appreciated!

    Thanks in advance for any help!


    PS: My back-up PC basic spec is:

    - Processor: P4 2.8 533 MHz
    - MoBo: Asus P4S800D
    - RAM: 1.024 MB DDR 333 (Kingston Value Ram) - 04 sticks of 256 MB each one.
    - Video Card: MSI Radeon 9800 PRO
    - 02 HDDs: 01 Maxtor 120 GB, 7200 rpm, ATA-133 + 01 Seagate 40 GB, 7200 rpm, ATA-100
    - OS: Win XP PRO SP1
     
  2. halo71

    halo71 TS Rookie Posts: 1,090

    The only "hint" I can give is to not fix it! UnInstall it and use something else....like AVG for example.

    Just my .02 cents though.....
     
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    sounds like some system files got corrupt.
    run disk doctor.

    otherwise you'll have to reinstall it.
     
  4. franklogus

    franklogus TS Rookie Topic Starter Posts: 47

    Thanks for your replies, halo71 & Tedster!

    I have done a deep scan on-line for viruses, spywares, malwares, etc, but I didn't find anything...

    So, I guess your supposition is the most probable, Tedster. Must be some corrupt file(s) (perhaps some dll), which I can't find which is...

    I uninstalled and re-installed NSW 2003 for 5 times (!!), and the issue kept on! I can't open NAV rigth-clicking on the tray icon, and can't access any Norton Utilities (only via Windows Explorer, going to sub-folders and double-clicking the respective .exe files... Very "hard-working"... LOL...). I only access NAV via Norton Internet Security Tab, and ONLY for scan system for viruses...

    I installed the Norton System Works 2004 (and Norton Internet Security 2004), but the problem keeps on, too... Very sad... My Windows registry must be a "mishmash" with so much inst and uninst...

    Well, I think I will have to live together with this issue, because I have already paid for this software, and I like it; Norton Utilities are great, IMO...

    Anyways, txs a lot for your attention, buddies! Must be some Windows issue....

    Best regards!
     
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    it may may a windows DLL file that's missing.
     
  6. jobeard

    jobeard TS Ambassador Posts: 9,022   +591

    search the Norton site for problems uninstalling NAV. it's a known issue
    and a mess to uninstall/reinstall successfully. :blackeye:
    Because of this and other issues, many are recommending OEM products like AVG. :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...