Not enuf power supply??

By macx
Dec 2, 2006
  1. ASUS P4C800e Del, P4 2.8 Northwoods w/fan, Nvidia GeForce 6600GT w/fan,
    80gb ide WD drive, 250gb SATA WD drive, DVD burner, 3 case fans,
    440 watt power, etc.

    C drive crashed, replaced with the 80g drive, had to reload XP, now it's Pro,was Home.

    Now on startup a window tells me the video card isn't getting enuf power
    so it's slower than it should be. Still works OK just for normal browsing.

    Nothing really changed as far as hardware.

    Does XP Pro have an extra feature that tells me if the video card isn't
    getting enuf power that the Home version doesn't? Been that way
    about 18 months (with XP Home) and no apparent problems, did
    video onto DVD fine and everything.

    Going to add another 250g SATA, so am going to a 550watt Ultra anyway,
    but just curious.

  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    what are the specs of the PSU in there right now? over-stressed power supplies might work fine for awhile, but eventually they will fail. generally, such a warning message would come from your graphics card's software/drivers. what exactly did this message say?
  3. nickc

    nickc TechSpot Paladin Posts: 923   +11

    it is very possible the Nvidia GeForce 6600GT w/fan, u have has problems, I bought a new Nvidia GeForce 6600GT w/fan that once installed and tried in a different computer had the same trouble, and as I said, it was once installed the PS is now running a GeForce 7800 GS in the same computer...
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...