TechSpot

Not hardware problem..but odd internet problem.

By TremorChrist
Oct 25, 2003
  1. This isn't really a big thing, and it's kinda stupid, but it's kinda bugging me. Whenever I try to access www.facethejury.com, whichever browser I'm using will sit there for a few seconds, and then my cable modem will go kaput. All status lights go out, and it recconects, but I never can get to the site. Also, when, say, I'm at a forum, and someone links to a picture from FTJ, the browser will try to load the picture, but the same thing happens...modem disconnects.

    Any ideas?
     
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    Do you have any firewalls/programs that'll block access to certain sites?

    It could be that the site has been added to the "do not allow" list, and as such would be blocked...

    Though it doesn't exactly tell us why the modem restarts....
     
  3. TremorChrist

    TremorChrist TS Rookie Topic Starter

    Well, I do have a router...I checked everything in the router's configuration, and nothing is unusual. It's not like I could block the site anyway...I'd need an IP. So I'm still clueless.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.