Not sure what I'm doing wrong - Networking Issues

By UnWarierMage224
Jun 28, 2009
  1. Hi folks,

    Here's the setup:

    3 desktops:
    - 1 runs Windows XP Home SP2
    - Two run Windows Vista Home Premium

    My laptop: Running XP Pro SP3

    Every computer is hooked via ethernet into the same router.

    All the other computers do not use a firewall. My laptop does.

    The three desktops are all in the same workgroup, named WORKGROUP. They can see each other on the network fine and dandy.
    I set my laptop's workgroup to WORKGROUP as well. I even completely disabled my firewall.

    when I go My Network Places > Entire Network > Microsoft Windows Network > Workgroup I get a message saying that the Workgroup is not accessible.

    I'm not sure what I'm doing wrong.

    Help's appreciated,

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "All the other computers do not use a firewall. My laptop does"...

    Enable ALL firewalls. The firewalls are enabled by default in Vista as well as XP, so you must have turned them off. If you had configured the Network Internet & File Sharing properly, the firewalls would also be configured, so no need to turn them off at all. Get back into the Network & Sharing settings and enable file sharing properly. Take your time and look at all options
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    oops... hit the wrong key
  4. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    use the Network Wizard to create the Internet Connetion, especially with VISTA.

    There's a choice for Public (ie a system connected to a hotspot) versus Private (ie a home based LAN with a router) --
    Use the latter.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...