TechSpot

NT Kernel & System running high CPU usage

By Nomore
Dec 24, 2008
  1. My problem is,when after install windows vista 32,64bit or window xp32bit

    Then i view WIndows Task Manager Processes:

    Image Name:System
    Description:NT kernel& system

    Running around 50%-70%

    I dint install any driver or software yet just fresh windows


    Anyone know how solve?Help pls~~~~

    PIC >>> 224B4E2.tmp.jpg
     
  2. gillianbrown

    gillianbrown Banned Posts: 141

    Please could you attach a screen shot of your task managers processes?
     
  3. Nomore

    Nomore TS Rookie Topic Starter

    Anyone know pls help~~~~~~~~~~
     
  4. gillianbrown

    gillianbrown Banned Posts: 141

    Do you have NetGadget installed? If so, uninstalling or disabling it may well fix your problem.
     
  5. Nomore

    Nomore TS Rookie Topic Starter

    No,i dint installed any program.The problem already start when successfully installed windows.
     
  6. gillianbrown

    gillianbrown Banned Posts: 141

    Try closing the sidebar if you have it open and see if that has any effect.
     
  7. Nomore

    Nomore TS Rookie Topic Starter

    I got disable the side bar also......
     
  8. king21092

    king21092 TS Rookie Posts: 130

    You can't end the system process, thats what keeps your computer running stable, without things that aren't wanted happening.
     
  9. gillianbrown

    gillianbrown Banned Posts: 141

    Sorry mate, but I'm out of ideas on this I'm afraid. maybe someone else will have ideas.
     
  10. Nomore

    Nomore TS Rookie Topic Starter

    Anyway thks for helping .....
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...