NTLDR Error and SATA Trouble

By hittman
Sep 17, 2008
  1. I'm setting up a brand new system from scratch:

    Seagate 500GB Serial ATA HD 7200/32MB/SATA-3G
    AMD Phenom X4 9950 Black Edition 4MB Socket AM2+
    Asus M3A32-MVP Deluxe AMD790FX Socket AM+ MoBo
    ATI Radeon HD 4870 512MB PCIe
    550W Power Supply
    DVD-RW (Set as Master IDE)
    CD-ROM (Set as Slave IDE)

    Everything connected up fine, and the system brought up the BIOS no problem. I booted from my XP Pro SP1 CD (full version not upgrade) and started to install the OS onto the blank hard drive. Computer finished installation, but upon reboot it says

    NTLDR Missing
    Press Ctrl+Alt+Del to Restart

    I've checked and re-checked the settings in BIOS and everything is as it should be, yet I can't seem to get Windows to install correctly onto the HD. I've tried doing the NTFS(Quick) and normal NTFS installation, both finish fine, but upon reboot error out. I've also gotten a couple BSODs:

    IRQL_NOT_LESS_OR_EQUAL (0x0000000a)

    and another:

    (0x0000008e, 0xc0000005, 0x80829f42, 0xf300e72c, 0x0000000)

    I'm at work right now, and I've burned a CD with Sea-Tools onto it... but I won't get a chance to try in until later.

    Any idea as to what is going on?

  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

  3. hittman

    hittman TS Rookie Topic Starter


    After 5 hours of tweaking, finally got it to load Windows. Appeared by temporarily changing the RAM from 1066MHz to 800MHz while loading the OS fixed the problem. Then once the OS was loaded I was able to reset it back to 1066MHz. If anyone else is having trouble with the same ASUS Mobo, give me a holler, because by now I know that thing front to back! haha
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...