Nvidia 6600 Problems

By NixonGTR
Apr 13, 2006
  1. hello guys could some one please help me with this i have a 6600gt and when i put it in my computer the computer starts comes onto the desktop and everything and then it lags an awful lot when i try scrolling down pages lines come up and it takes ages to get to the bottom of the page i went onto the nvidia website and tried to install the drivers for the card it installs them and it either says restart computer which i do then it restarts and after the windows xp loading screen the monitor says no signal and stays like that or it doesnt restart and it goes straight to the no signal osd music still plays and computer still runs could someone please help me thanks very much guys
  2. Jimbo420

    Jimbo420 TS Rookie Posts: 356

    Before you installed the drivers for this new card did you uninstall the drivers from your old card?
  3. NixonGTR

    NixonGTR TS Rookie Topic Starter Posts: 19

    no is uninstalling the drivers that important?
  4. Jimbo420

    Jimbo420 TS Rookie Posts: 356

    It is very important. When installing a new Video card this is what you should do.

    1. Uninstall Video drivers for old card.
    2. Shutdown computer.
    3. Remove old video card.
    4. Install new video card.
    5. Start compute up.
    6. Install latest drivers for the new card.
  5. NixonGTR

    NixonGTR TS Rookie Topic Starter Posts: 19

    ohk thanks very much i'll try that now and write back thnx very much m8
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...