TechSpot

Odd occurrences with motherboard

By Waffe
Feb 20, 2013
Post New Reply
  1. My old computer I was trying to touch up starting doing odd things recently, last night any sort of keyboard I plugged in decided to not work. Other mouses and such would work, I tried all usb ports, so it isn't a dead port. Whenever plugged in I feel the cord is warm/hotter than usual?! So I decide top pop open the computer and spruce it up, dust it out, etc. Plugged it in and now it wont go past the beginning screen where it displays safe mode buttons and such. Added to that, there is also green vertical lines on the screen display. I am worried somehow my motherboard died when cleaning, or it just kicked the eventual bucket( it is an older model).
  2. Waffe

    Waffe TS Enthusiast Topic Starter Posts: 115

    I'm here with an odd update, now it seems my computer is beeping....
  3. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    UM it sounds like your computer has gone to a better place.
  4. Waffe

    Waffe TS Enthusiast Topic Starter Posts: 115

    Lol, thought so....sad to see it go tbh. It's been with me thick and thin.
  5. St1ckM4n

    St1ckM4n TS Evangelist Posts: 3,466   +622

    You probably messed something up with your 'cleaning'. Did you take any parts out? Did you use vacuum cleaner?

    If you want, you can try taking out all RAM sticks and the GPU. Plug RAM sticks back in, leave GPU out, see if it boots.
  6. Waffe

    Waffe TS Enthusiast Topic Starter Posts: 115

    Naw I didn't use a vacuum cleaner, I used pressurized air. I may have dropped some older thermal paste on the board, but it didn't land on anything major so I was able to get it up. I already tried unplugging a few things like RAM. I believe it might be the on board graphics, because of the green lines, but that's just me. The only thing I haven't tried that I heard might help, was unplugging everything from the motherboard and re plugging them back in. Also something about resetting this battery on the board as well.
  7. St1ckM4n

    St1ckM4n TS Evangelist Posts: 3,466   +622

    Yeah, if you unplug power, take out the button battery and leave it for a bit, press power button a bit, then plug everything back, this is known as: resetting CMOS; resetting BIOS.
  8. Waffe

    Waffe TS Enthusiast Topic Starter Posts: 115

    Ok so I see the battery aforementioned, but cannot seem to pop it out or find the reset for it. But I did on the other hand, unplug every single cord from the motherboard connected to the PSU. After booting it up( gasp) Success!!! No beeps. After a few freezes I finally managed to get into windows, monitoring it now with task manager. On the other hand, the keyboard still wishes to not want to work at all, so I am forced to use the on screen keyboard. I think I noticed a major mistake I made when goofing with my comp, the RAM wasn't all the way in....... Popped 'em in normally how they should have(pretty sure I didn't remove them for cleaning but whatever) it seems to be functioning properly.
    It is still freezing though, and I have no idea why.

    I will post later if something goes awry, thank you for your time and help friends.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.