TechSpot

Odd via raid tool  screen

By johnalangmi
Jun 20, 2008
  1. Hi, I'm a first timer so if I make an error please forgive. This morning after Windows booted up I got a message screen from VIA Raid Tool. It said "No stand-alone disk and no usable disk array attached. Please check if any disk array is broken." Does anyone know what the heck this means? Please advise. Thanks.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. johnalangmi

    johnalangmi TS Rookie Topic Starter

    Kimsland, Thanks for the input but I already knew what RAID Tool is I'd like to know what the message screen means. Anybody know? Thanks
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    It's stating that it cannot find your Raid setup
    (By the way you highly likely don't have Raid)

    According to my previous post, you just need to uninstall this VIA Raid Tool
    Although you may need to disable it in CMOS too (usually press DEL or some function key during system startup)

    Here's a guide to set up Raid if you do have it: (unlikely)http://www.techspot.com/vb/showthread.php?p=597010
     
  5. johnalangmi

    johnalangmi TS Rookie Topic Starter

    Kimsland,

    Thanks that's what I needed. The raid tool screen was a one time deal so far, I just over reacted. Unless this screen becomes a larger problem I won't do anything about it but it's good to know what it's all about. The picture link was good too. Thanks again.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...