TechSpot

Open GL

By Buddah
Jun 16, 2003
Topic Status:
Not open for further replies.
  1. Sup everyone..I've got a lil problem..I recently purcheased an ATI Excalibur Radeon 7500 128mb agp w/tv out. Now I play counter-strike online, I purchased this card hoping to have some sweet open gl graphics for cs. Now the card works 5 times better in D3D, but when I use open GL the in game text is all bunched up...and my fps goes way down....If anyone knows about ATI and open gl plz let me know. I have updated all my drivers, plus I got the latest ATI catalyst and control panel.

    System:
    Gigabyte GA-8IDX
    P4 intel 1.6ghz
    640mb ddr ram
    128mb agp graphics card....listed above
    17" AccuSync 70 monitor
    20gb hd
    Windows XP Pro

    My desktop resolution is 800 x 600
    My monitor refresh rate is at 60mhz

    I have an example..sorry if pic is too big.Thanx for your help!
    [​IMG]

    Please watch language on the boards. Thank you Poertner_1274
     
  2. Goalie

    Goalie TS Rookie Posts: 703

    You could try reinstalling CS, and reinstalling CS patches. It might help. Beyond that, I'm currently at a loss for ideas without a lot of research. Might check Gigabyte's site for an update as well, sometimes AGP has updated drivers.
     
  3. Buddah

    Buddah TS Rookie Topic Starter

    well thanx for ur help..but I've already tried all of that and I did update my MOBO drivers
     
  4. Buddah

    Buddah TS Rookie Topic Starter

    Please watch language on the boards. Thank you Poertner_1274
    huh? I used no bad language.....
     
  5. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    What drivers are you using for the 7500?
    Catalyst 3.2, Catalyst 3.4? Omega?

    There is a bug with Cat 3.2 and OpenGl in HL/CS, so you might want to upgrade to Cat 3.4 in that case...

    If you're allready using Cat 3.4, you can try either Omega's drivers (which you can find here)...
     
  6. Buddah

    Buddah TS Rookie Topic Starter

    Coll I will test the omega out..thanx for the help MrGaribaldi :cool:
     
  7. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    No problem :)

    Just hope it fixes your problem!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.