TechSpot

Ophcrack doesn't work, nor does anything else I try, what happened?

By pyromaster114
May 7, 2009
  1. Okay, so basically, evidently I have this inability to comprehend why Ophcrack and similar programs don't work on windows vista's passwords.

    More specifically, it got the non-administrative account password, but the admin password cannot be retrieved. It just comes up with red text that says "not found".
    (No, tried that, password is not 'not found' or any variant...)

    Anyone got any suggestions? I don't quite understand why it's getting one of the passwords and not the other...
    Is it something to do with the account being an administrative account?
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    No it must be an Administrator account actually
    By the way have you tried logging in with "Administrator" under Safe Mode?

    Anyway here's the link I always post, I added another tool a while ago: http://www.techspot.com/vb/post633339-2.html
     
  3. pyromaster114

    pyromaster114 TS Maniac Topic Starter Posts: 395

    I have been using an Ophcrack live CD actually... but I will try the iso you linked to.

    You say it must be an administrative account, I assume you mean you must have administrative privileges to run the program in windows, correct?
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    It doesn't run in Windows, it's a bootable Linux disc.

    I'm saying the only password you need is the Administrator account
    When you log in under Administrator, you can change all unknown passwords

    Just try the Ophcrack Live BootCD
     
  5. pyromaster114

    pyromaster114 TS Maniac Topic Starter Posts: 395

    I have tried the live CD you mentioned... it didn't have any success, same as the previous versions, it only got the password to the limited account on the machine.

    Ophcrack fails to retrieve the password for the only active administrative account on the machine, as it did with the numerous other versions I tried...

    I'm confused as to why it is able to get the password for the limited user account, but is unable to get the password for the administrator account... is there a higher encryption I should be using? Am I getting a setting wrong or something in the program?
     
  6. CAMusing

    CAMusing TS Enthusiast Posts: 328

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.