Ouch! System detects Ghost Disk on booting

By vinaya_pande
Mar 17, 2008
  1. [REFERENCE: OS & Software > Windows OS > THREAD - "Xp will not boot without CD in drive " > Post # 17 (raybay endorsing Zenosincks suggestion in Post # 16 to Stobe's Post # 15)] I am on WinXP Home. For the last two days upon booting I get the message "Verifying DMI Pool Data ...../ Boot from CD: Failure ......../ Remove disks or other media./ Press any key to restart." This wasn't the case earlier. Obviously, tbe Boot process is detecting a CD or Floppy in the removable drive (a GHOST CD or Floppy). Perhaps some virus/malware has altered the Registry, for the BIOS boot sequence in Setup (1st Boot: CD, 2nd HDD, 3rd CD) is the same as before. It is not a terribly discommoding problem, as I have to just press any key to get on with booting. But the questions are: Why all of a sudden this new "protocol"? What is the solution? So will other affected/knowledgeable members contribute/enlighten me and may be kindred suffers on this problem? And, please, do not recommend changing the BIOS boot sequence entries in Setup.
  2. rf6647

    rf6647 TS Maniac Posts: 829

    From your description, the HD and the bios are the two boot devices to examine. No floppy or CD is indicated. Apparently, a key press resumes the boot process.

    One approach involves a spare HD, and load it with XP. Observe for differences.

    Others may have different approaches to investigate.
  3. vinaya_pande

    vinaya_pande TS Rookie Topic Starter Posts: 25

    Many thanks for helpful advice, rf6647. I will follow it. But any ideas as to why the Boot process made a sudden departure from the earlier situation?
  4. Matthew

    Matthew TechSpot Staff Posts: 5,260   +92

    Out of curiosity, does your HDD share an ATA cable with an optical drive? Mind posting your motherboard or PC model please?

    Might get angry at the following suggestions (they're BIOS related) considering the comment "And, please, do not recommend changing the BIOS boot sequence entries in Setup", however, I can live with that :): Be sure that your HDD is set to "Auto Detect" in the BIOS. If it already is, set your BIOS to the factory default settings and if there's an update, make use of it ;).

    Open your case and make sure your HDD's data cable is fully seated, if possible, try another.

    If after that you are still having the complication, boot into the Recovery Console off your OS CD and try the following commands: fixboot and fixmbr.
  5. vinaya_pande

    vinaya_pande TS Rookie Topic Starter Posts: 25

    Zenosincks, I am grateful for your eminently sensible and diagnostically efficient advice. Alas! I am quite a dummy in hardware matters so I'll take my cabinet to a profesional friend for getting the information you have sought and for following up on your clues towards a solution. However, I'll carry out the BIOS procedure suggested by you myself, asap.
  6. Matthew

    Matthew TechSpot Staff Posts: 5,260   +92

    You're welcome, keep us updated.
  7. rf6647

    rf6647 TS Maniac Posts: 829

    Zeno, good observation! The optical drive may be part of the problem or the ATA cable or connection.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...