TechSpot

Overclocking Abit P35 Pro w/ Q6600

By tuant
Aug 5, 2008
Topic Status:
Not open for further replies.
  1. Hello all,
    For several weeks now I've been trying to overclock my system. I have a Abit p35 Pro w/ Q6600 CPU and 4GB Patriot Extreme DDR2 800mhz. I know everything besides the RAM are very popular and I was wondering if someone out there who has the same setup can help me to overclock my system. The highest I've ever gotten is 2.7ghz, ideally I would like to reach 3.2ghz or even higher (if possible). I starting by configuring the multiplier to 400X8 and increase the voltage to 1.3v. I also adjusted my RAM timing on and set the correct voltage on that as well. The problem is that the computer will not boot and eventually i clear the cmos and start all over.

    What am I doing wrong?

    Thanks!
     
  2. tuant

    tuant TS Enthusiast Topic Starter Posts: 256

    I'm also having issues with the temp. The BIOS says its 64C while core temp tells me 42 (idle) for one of the cores. The rest are in the high 30s. Thermal paste was applied and I have a ZALMAN CNPS9700 LED 110mm 2 Ball CPU Cooler.

    Anyone experiencing the same issue as I am?

    This is problem why I can't overclock as the CPU gets too hot and the computer restarts.
     
  3. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

  4. tuant

    tuant TS Enthusiast Topic Starter Posts: 256

    Anyone else having the same issues with Abit's new BIOS for P35 Pro where the BIOS states the CPU temperature is 60+ degrees celsius ?
     
  5. dimon

    dimon TS Rookie

    hey bro, i have same motherboard,ram and cpu as yours,if you want to overcklok to 3.6ghz you have to:set your core clock to 400, cpu voltage 1.7550,d ram voltage to 2.350, ram must be 1:1 (800mhz) 5-5-5-15, thats all for ram then you need mch voltage 1.33, cpu vtt 1.31,ich 1.25,ichio 1.70, ddr2 ref 0%, dont tuch cpu gtlref,you shoold be ok.yeh and multiplier on the cpu is 9 *** you wanted my computer is also air cooled with zalman v1 cooler it runs it about 40 celcius depens on your room temperature.
     
  6. dimon

    dimon TS Rookie

    Thanks![/QUOTE]
    hey bro, i have same ABIT IP35 PRO motherboard,ram PATRIOT PC 6400 EXTREME PERFORMANCE 800 and cpu Q6600 as yours,if you want to overcklok to 3.6ghz you have to:set your core clock to 400, cpu voltage 1.7550,d ram voltage to 2.350, ram must be 1:1 (800mhz) 5-5-5-15, thats all for ram then you need mch voltage 1.33, cpu vtt 1.31,ich 1.25,ichio 1.70, ddr2 ref 0%, dont tuch cpu gtlref,you shoold be ok.yeh and multiplier on the cpu is 9, my computer is also air cooled with zalman v1 cooler it runs it about 40 celcius depens on your room temperature. and make sure you have new bios number 17 you can downloan from your uGuru flash menu ,it weel fix temperature problem,because old bios shows olways 60+celsius,good luck. THANKS.
     
  7. dimon

    dimon TS Rookie

     
  8. dimon

    dimon TS Rookie

    IP35 Pro motherboard: to fix temperature problem you need to download new bios which can bee done from your uGuru flash menu it also fixes newer 45 nm 1333 mhz cpus campatability new bios is number 17 good luck! THANKS.
     
  9. tuant

    tuant TS Enthusiast Topic Starter Posts: 256

    I have the latest BIOS installed and temperature is the same in BIOS. Im going to try a different heat sink and thermal paste. I'll keep you all updated.

    thanks for the reply.
     
  10. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 718

    I'm only getting my Q6600 up to 2.9 or so. I have found the same problems as you are facing. My system just gets unstable and I wind up resetting the bios also. I have gotten to the point where I just settle for the 2.9. 300 more MHZ isn't that big of a deal to me anyway. Good Luck,
     
  11. tuant

    tuant TS Enthusiast Topic Starter Posts: 256

    Someone please help. I just installed artic silver thermal paste, installed brand new CPU cooler and yet BIOS states my CPU is 60C+. Also updated the BIOS from Abit's website. Funny thing is CoreTemp now states my core temps are 38/32/33/32. Could it the BIOS temps are wrong and if so should I continue to over clock?

    Any suggestions?
     
     
  12. rlischer

    rlischer TS Rookie

    Need Help

    Are you all using the Abit Guru to change these settings? I am new to overclocking and I am running an IP 35 Pro with the q6600 and 4 gig of DDR2-800 PC2-6400 RAM. Can I do a user defined setting and crank things up? Can someone post a pic of their settings please? Thanks.
     

    Attached Files:

  13. tuant

    tuant TS Enthusiast Topic Starter Posts: 256

    Thanks for everyone's help, I was able to resolve my CPU temp problem by updated the BIOS again with version 17. Version 16 has a glitch where the BIOS displays wrong (high) CPU temp.

    Rlisher:
    I'm OC'ing in BIOS. I don't know which is more stable (BIOS or uGuru).
     
  14. tuant

    tuant TS Enthusiast Topic Starter Posts: 256

    Hey, the computer will not even boot with the settings you suggested. In any event, i was able to over clock to 3.2ghz. Thanks for your help.
     
  15. tuant

    tuant TS Enthusiast Topic Starter Posts: 256

    Ok, now im getting 'memory could not be read' errors when I launch Winamp, outlook, COD4.

    Am I overclocking too much?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.