Overclocking problem

By >Minus<
Aug 28, 2005
  1. hi

    Erm basically.. my computer keeps having error's saying "overclocking failed" and stuff like that. But the problem is.. i havent knowingly overclocked my cpu.. if i have.. how do i turn it off? its totally mashing up my computer lol.

    Any help would be appreciated!

  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Post your system specs.
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    many motherboards automatically overclock a small amount. Go into BIOS and turn it off. If your CPU is super-locked, you won't be able to use this feature, so just turn it off.

    My MSI K7N2 delta 2 platinum board does this. It will not overclock with the current CPU. The previous CPU I was able to overclock.

    Just remember, overclocking is risky and will void any warranty on your CPU.
  4. >Minus<

    >Minus< TS Rookie Topic Starter

    My spec is:

    Asus K8V SE Motherboard
    AMD Athlon 64 Winchester 3000+ (2ghz)
    2 Sticks of 512mb RAM
    80 and 30 GB Maxtor HDD
    ATI Radeon 9600XT 256mb GFX card.

    Btw.. on the bios where and how would i turn it off??
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    If your motherboard supports dynamic overclocking, then there should be an option somewhere listed in the BIOS. Most MSI motherboards have this. I'm not sure for ASUS. RTFM.
  6. >Minus<

    >Minus< TS Rookie Topic Starter

    Ye under bios i could change the CPU speed.. its max is 2000mhz i put it down to 1800mhz jus to see if there was any difference, but it still suddenly crashes while im playing counter-strike or listening to music on winamp. and then says "overclocking failed" on the error screen =/
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    set it for the fail safe default and see what happens. If you have dynamic overclocking, turn it off.
  8. >Minus<

    >Minus< TS Rookie Topic Starter

    Yeh i set it back to the default settings.. and still the problem is there. I disabled AMD Cool & Quiet technology thing.. it seems to crash faster when that is disabled. could it be that the cpu is overheating?
  9. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    I wouldn't disable any cool and quiet settings. Have you swapped out the memory for known good memory?
  10. >Minus<

    >Minus< TS Rookie Topic Starter

    ye i sent it to microdirect, n they patched it all up. tested with kingston and elixer brand memory, both work the same. so i got the elixer one. so i dnt think its the memory. but i cud b wrong lol
  11. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    It's generally not a good idea to mix brands of memory. But if they work, that's great.
  12. >Minus<

    >Minus< TS Rookie Topic Starter

    no no, i mean that it was tested with 2 sticks of kingston, and 2 sticks of elixer. both on separate occations. so now i have 2 sticks of 512mb elixer in my pc.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...