P4g800-v Cpu Upgrade Problem

By hpoche
Dec 22, 2004
  1. Just Upgraded My Motherboard
    Tried To Reset The Cmos, And That Looks Ok
    I Get Video , that is the monitor light goes from amber to green, then...
    No Post Beeps And No Way To See Bios

    Re-install Old Cpu And System Is Fine.

    Any Ideas Would Be Helpful For This Newbie


    forgot to mention
    old cpu = 2.8GHz
    new cpu = 3.2GHz
    ram = 2gig
    hd = 160gig
    OS = Windows 2000

    I hear HD spin up but no read activity.
    No POST beeps heard

    thanx again, hjp
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    What are the EXACT specifivations of the old and new CPU?
    Perhaps a BIOS-update is needed to support the new CPU.
    If the new one is a Prescott, your powersupply might not be strong enough.
    Perhaps you did not apply thermal paste between CPU and cooler, so it overheats and shuts down immediately?
  3. hpoche

    hpoche TS Rookie Topic Starter

    performed BIOS update and system now comes up

    P4G800-V motherboard w/ 3.2GHz CPU 2gig RAM

    BIOS update has now cripled the onboard ethernet controller
    I sent email to ASUS on that one because I've proven to myself
    that the v1009 update is the problem
    ASUS will have to fix

    thank you for your response

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...