TechSpot

P4M80-M4 Biostar motherboard problem

By Jmaster543
Sep 14, 2009
  1. Hey techspot guys! Im leaving this thread because im really dissapointed with my board (P4M80-M4 Biostar) ok, the problem is that i have a intel celeron socket 478 2.50GHz, and my pc runs kind of slow, I go to Ebay.com and buy a Intel Pentium 4 HT technology socket 478 3.00GHz and 800 bus speed, when I put the processor on the board and turn the pc on the pc doesn't boot... I check the motherboard requirements again for some possibly "non-supported" feature or something but found nothing, the intel pentium I buy supose to run perfectly on my board. I tried everything, from jumping with the board jumpers; To install the newest driver version of the board. I do really dont know what to do plz, if someone have the same problem and solve it, plz tell me I dont wanna loose 33 dollars =( c ya. :(
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    That board is very picky about what is installed, CPU-wise.
    What information do you have that suggest is should work?
    What about your previous install suggested it was slow?

    We know the Biostar to work well, and to be an easy one with which to work... but have not tried that combination. I assume you have taken a close read of everything on the Biostar site.
     
  3. Jmaster543

    Jmaster543 TS Rookie Topic Starter

    I know it should work because i read the owner's manual and it says the board can support up to pentium 4 High threading technology up to 3.4Ghz and bus speed up to 800MHz, and my pentium 4 is: High threading technology, is 3.0Ghz and is 800Mhz on bus speed, so it should work fine on this board, i do not know what to do, plz need help i want to boot up my pc with this processor :(
     
  4. raybay

    raybay TS Evangelist Posts: 7,241   +9

    And how do you know that CPU is good, or if the eBay person defrauded you?
     
  5. raybay

    raybay TS Evangelist Posts: 7,241   +9

    How many 478 CPU's have you installed, and how many Celeron-equivalents have you installed.... there are a number of tricks to getting them to work together.
     
  6. Jmaster543

    Jmaster543 TS Rookie Topic Starter

    ummm dude can u plz wait untill 10 O clock ill be back i got to go sorry c ya
     
  7. Jmaster543

    Jmaster543 TS Rookie Topic Starter

    Ok first of all, almost all processors works fine, the processors almost never crash, second, ive tryied with my dad's pentium 4 and doesnt work too, So that concludes is not the processor broken.

    Question #2: I have installed 2 pentium 4 socket 478 on this board and doesnt work, (omg plzz im going to suicide hahaha) [joke]. (plz I need help) [real].

    Thank you, Jmaster.
     
  8. Jmaster543

    Jmaster543 TS Rookie Topic Starter

    I have just installed 1 celeron, (the one that i had for like 2 years) {thats why I want to update to pentium 4}

    Thank you, Jmaster
     
  9. Jmaster543

    Jmaster543 TS Rookie Topic Starter

    hey guys plz reply!
     
  10. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Your processor, as describe, is incorrect for that board. You need to research the requirements at BIOSTAR and at Intel.
    There is not much we can do here without the ability to inspect the equipment and the specifications.
    There are huge differences in install procedures beetween a Celeron install and a Pentium IV install... and there are huge numbers of Pentium IV's.
     
  11. Jmaster543

    Jmaster543 TS Rookie Topic Starter

    but duuuude!! the CPU have the needed specifications for this board!, i cheked it from up to down the manual and all the CPU's spec match.... *Sigh*
     
  12. Jmaster543

    Jmaster543 TS Rookie Topic Starter

    if u want me to put the processor spec and the board needed specs just tell me ill do it
     
  13. Jmaster543

    Jmaster543 TS Rookie Topic Starter

    anyway....just.....ok I lost my money..... thanks anyway for your help :S

    Im 100% sure this is the right processor, but if the board doesnt want to recognize it well....It will not.... c ya =( stupid board!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...