TechSpot

P6t Deluxe v2 fan cooler i7 920

By einh
Oct 5, 2010
Post New Reply
  1. Hi i have two computers with the same motherboard, and the same microprocessor

    PC1:

    Vitsuba master black
    p6t deluxe v2
    i7 920 2.6ghz ( 1.6 IDLE, 2.8 FULL )

    The fan cooler is always running at the top SPEED 2073 RPM

    PC2: Vitsuba normal ( Opened 1 cooler 90mm FRONT 1 cooler 90mm behind)
    p6t deluxe v2
    i7 920 2.6ghz ( 1.6 IDLE, 2.8 FULL )

    The fan COOLER of PC2 start in 9xx RPM ( in the everest and BIOS )

    well the problem is in the PC2

    the temperatures in PC2 is 3º more than the first PC in IDLE, and PC2 have better tower ( vitsuba master black )

    well the problem is the next, when i put in full the PC 1 with everest ultimate ( STRESS TEST ) the temperatures are CPU 50 cores (1 2 3 4) 60º

    i run the test for 5 minutes

    well in the PC 2 when i do this i have this problem

    the RPM are ever the same 9xx, maybe sometimes up to 1013

    in the test, i have to shutdown the test at the minute 2 because the temps are 70º CPU 80º core 1 2 3 4

    and i dont know why the stock cooler dont up the speed

    i try to set the bios ( Q FAN OPTIONS )

    and i found

    when i put in the bios

    CPU Q FAN CONTROL " TURBO MODE "

    and start again the computer

    the RPMS ARE 17xx

    when i enter to the windows, the RPM are 9xx in the everest

    so, when i run the everest ultimate test, the temps up and FAN RPM stay in 9xx

    well, when i start a conversor video program, the RPMS of the cooler UP to 15xx

    but this only happend with a conversor video programa

    when i use winrar to compress or anithing, the temps up and RPMs no

    games the same but, in some games the cooler fan go to 1.3, but never go to 19xx like the PC1

    any idea about where is the problem?

    why pc1 is ever in TURBO MODE if the bios is setted in default ( standard ) ?

    why in full the temps of pc1 are better than the PC2 in full? if the PC 1 AND PC2 is the same?

    BIOS of pc1 and pc2 is the same too

    i changed the thermic compound two times, first with artic silver 5 and next with thermaltake TG 2 and is ever the same, i dont know what more i can do

    if somebody can help me with this problem thanks :S
  2. einh

    einh TS Rookie Topic Starter

    Fixed, the solution is in the bios ( and is not turbo mode,standard,disables) , the problem is in windows xp 32 bits



    now in full the rpms go to 2200



    average temperature of 58 degrees in full to 18xx rpm, jumping moments of 2200

    there is a difference now, before the temperature rose and remained on 9xx speed and climbed minimally to 11xx / 12xx now keeps its cool the microprocessor and rises to the numbers above

    the secret is not only activate the turbo mode, but get used to the cooler on the changes, leaving 20 minutes, until the heat sink increase its speed until 15xx about to reach 9xx windows again but this time it works properly and elevate 22xx or the maximum of the stock cooler

    do not know why this happens, maybe if one day format still works best, and then work as before with Q CPU FAN DISABLED no problem reaching these revolutions

    Greetings, and I hope will be helpful to have the same problem

    P6T Deluxe v2
    turbo mode 2.6GHz i7 920 (1.6GHz, 2.8GHz)


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.