Page cannot be displayed message IE and Firefox

By gott1rott
Jul 31, 2009
  1. First firefox started showing the page cannot be displayed message and then, about 2 weeks later, internet explorer begin displaying the message.

    I cannot goto any webpages at all. The computer is only used for typing, printing, and web browsing. Will someone please tell me how to fix this?

    Attached Files:

  2. strategic

    strategic TechSpot Paladin Posts: 1,020

    Have you installed any software that may have caused this? I had a problem once with Zonealarm and uninstalled it. Usually, when you get the message "page cannot be displayed" it will give a description of the issue, like "you are not connected to the internet" or "connection timed out". are you receiving messages like this or similar?
  3. gott1rott

    gott1rott TS Rookie Topic Starter Posts: 37

    Yes I have installed zonealarm but I've had it for about 6 months and the problem just started. The description it gives me is that I am not connected to the internet which is false. I know it is connected and I have tested the connection on another pc to make sure it works.
  4. gott1rott

    gott1rott TS Rookie Topic Starter Posts: 37

    Sorry I should have been more specific. For IE it says the Webpage is unavailable because you are offline. For Firefox it just says Failed to connect and the it could not establish a connection with server "web address here"
  5. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    I'm not able to help with malware right now, so I haven't looked at your logs. But I have questions:

    1. Is this one particular website?
    2. If Yes to #1, can you give me the URL for the site?
    The fact that you can't access it with either browser could mean the site is down or work is being done on it.
    3. Are you using any kind of shortcut to the webpage, like a Bookmark or a Favorite? If so, have you tried typing the URL in the Address line and trying to access from that?
    4. To check the 'offline' message: Click on File in either of the browsers> if 'work offline' is checked, uncheck it.
  6. gott1rott

    gott1rott TS Rookie Topic Starter Posts: 37

    To answer your questions it was all websites not just 1 and I did type it in manually. I just closed the firewall and opened it back up. Now it works but I am not sure why this happened all of the sudden in the first place. Is there anything that should be deleted on my HT log just in case?
  7. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Okay, if it worked without the firewall running, then you might not have given internet access to the browsers. Open the firewall> Programs tab> give internet access to IE and Firefox.

    You should update Java:
    Most current is v6u14

    Uninstall any earlier versions in Add/Remove Programs.

    I am not able to assist with malware at this time. If you still notice problem, please see:

    We are very shorthanded here right now.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...