Panasonic toughbook - running WIN 2000 - wireless PCMCIA freezing system

By cola6598
Mar 13, 2008
Topic Status:
Not open for further replies.
  1. Hi

    I have a Panasonic Toughbook running Windows 2000.
    I used to be able to run wireless PCMCIA adapters and it worked.

    Now when I insert both a Netgear and D-link PCMCIA card the entire system freezes.(after installing the drivers) I pull the card out and the system resumes.Also, the lights on the PCMCIA flash and do what they are suppposed to do.

    I can use my D-link wired PCMCIA adapter.

    So - it is not the PCMCIA slot - it is not the cards - they both work on other computers. It must be 2000.

    Anyone have nay thoughts on what i can try next?

    Thanks!


    Colleen
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,684   +153

    Hello Colleen,
    you may need to do a fresh install of Win2K... Have you downloaded and installed all the Windows 2000 service packs?
  3. cola6598

    cola6598 Newcomer, in training Topic Starter Posts: 38

    I do have all the the service packs - thanks!

    A fresh install is my last resort:)
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,684   +153

    Since Win2K is an old Operating System, how old is the toughbook? A fresh OS install is probably your only resort. Have you considered upgrading to XP?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.